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Introduction

Welcome to Vectorworks Landmark! The purpose of this guide is, quite simply, to get you started 
using the software. Just as landscape design is a huge and varied discipline, Vectorworks 
Landmark is a huge and wonderful tool. Its a wide range of features enable you to produce 
graphically beautiful, informative, and intelligent documents to support your design process. One 
of the enormous benefits of Vectorworks is that it is not prescriptive and does not force you to 
design in a particular way. This guide will use several short example tutorials to quickly introduce 
you to the key features of Vectorworks Landmark and get you up and running.

When you first open the program, it can seem a little daunting, particularly if you’re making the 
move from paper. This guide will enable you to overcome some of that fear and start using the 
key features of the software.

For free tutorial updates, exercise checking files, bonus content, and instructional videos from 
the Landmark Getting Started website

Overview of this Guide
Each section of this guide will introduce you to different features that are key to landscape 
design. The exercises in this guide will familiarize you with these tools so that you use them in 
your own design projects.

It is not necessary for you to complete each section before moving to the section that specifically 
interests you. Having said that, it will do no harm to work through the exercises from start to 
finish, to get a full overview of the design process. The exercises include images and short 
movies for you to watch to see the exercises in action. The exercises will cover the following 
topics:

• setting up the software and accessing resources.
• creating the existing site, including importing surveys, drawing buildings, and locating items 
on site such as existing vegetation.
• hard landscaping/hardscape plans, including quantity reports.

http://www.vectorworks.net/training/2012/landmark-2012-getting-started-guide.php
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• creating planting plans including the plant schedule.
• creating presentation plans including 3D views, title blocks, and borders.

How to Use this Tutorial
This tutorial is also provided as an e-book, in PDF format. You can view the PDF tutorial 
on-screen for enhanced electronic benefits, including navigation links and search features.

1. Each section will start with an objective 
and a list of the stages the design process 

stages will cover. This overview is 
hyperlinked, as is the table of contents, so 

that you can quickly navigate to sections of 
interest.

2. If you view the tutorial on-screen, look for 
the Previous View and Next View tools at the 
bottom of the screen (or available in the Page 
Navigation Tool bar in newer versions). These 
useful tools—available in Adobe Reader and 

Acrobat—let you revert or repeat navigational 
changes by page controls, bookmarks, and 
hyperlinks. Similar controls are available in 
Preview on the Macintosh.

3. The Adobe Reader Search tool provides 
more extensive options for searching text than 
the Find command does.

General Tutorial Tips
As I mentioned earlier, you should first read the Getting Started Guide to Fundamentals. This 
guide provides a good grounding in the basic drawing functions. You can then use this guide to 
put these skills into context for landscape design.

Use the following tips to facilitate working with your exercise drawing files:

• Read each step carefully and make sure 
your results match the figures. If your results 
vary from the figures, review the previous 
steps and try to work out which value has led 
you astray. If you can’t find the problem 
quickly, start the exercise over with the 
appropriate supplied file.

• Vectorworks offers many different ways to 
draw. Some users like to complete dialog 

boxes while some prefer the freedom of 
drawing with the mouse and typing 
dimensions as they go. Others prefer to 
draw and then refine measurements using 
the Object Info palette. There is no right or 
wrong method. The correct method is the 
one that works best for you.

• When you hover your cursor over objects 
you have drawn, pause briefly over snap 
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points, (corners and midpoints), to display a 
red snap box. A red confirmation dot is 
displayed temporarily to show that your 
cursor has “snapped” to that point. Moving 
the cursor away will produce guidelines to 
assist you in aligning objects to others in 
your design. This system is known as 
SmartCursor cues.

• When too many red snap boxes are 
displayed in congested areas, you can press 
the Esc key once to clear the display, or you 
can temporarily disable all snaps by holding 
down the backquote key (`).

• While drawing, you may need to adjust 
your view. Press the Z key for the Snap 
Loupe shortcut (a temporary zoom), or use 
the Zoom, Pan (press and hold the Space 
bar), and Fit to Objects tools as required. If 
you have a mouse wheel, use it to zoom in 
and out.

• To pan across the drawing at any time 
(even if you are midway through drawing 
something), hold down the Space bar and 
then click and drag with your left mouse 
button. 

• If you inadvertently cleared a selection 
required for an active tool or command, 
press Space bar+X temporarily while you 
select the object(s).

• Many tools have different ways of doing 
things. These are called modes, which you 
can select in the Tool bar (located above the 
drawing window).

• Keep the Object Info palette open. To open 

it, select Window>Palettes>Object Info. It 
displays valuable information and provides 
access to key properties of selected objects.

• Press the Esc key to cancel any operation. 
If you are using a tool, it will still be active. 
You can then start drawing again or choose 
another tool. Sometimes, you must press the 
Esc key before you use a keyboard shortcut 
to activate another tool.

• Use the Undo command in the Edit menu 
to revert steps as necessary (both drawing 
and view changes are reverted). The 
shortcut for Undo is Ctrl+Z (Windows) or 
Command+Z (Macintosh).

• For tools that create multiple segments 
(such as the Wall tool) press the Delete key 
once while the tool is active to revert to a 
single segment, or press it repeatedly to 
revert to additional segments.

• When multiple files are open, you may 
need to click the Resource Browser’s Home 
button if your landscape file isn’t active.

• Object artifacts may remain in the drawing 
area after some drawing and editing 
operations. To refresh the screen and clear 
the artifacts, double-click the Pan tool 
(in the Basic tools palette).

• Save your files often to prevent data loss.

• Important: Exercise steps in this tutorial 
are based on default preference settings 
from a new installation of the Landmark 
program with Renderworks. Results for 
some steps may vary from the figures if your 
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preference settings differ from the defaults.

Metric or Imperial?
• All exercise data set files for this tutorial 
were designed using metric values. 
However, I have included imperial 
measurements too, so use whichever you 
prefer. As each exercise section is 
standalone, it is not critical that you change 
your ways and convert to metric or imperial. 
Remember, Vectorworks Landmark is a 
flexible tool and you can use whichever is 
best for you.

• Imperial measurements are shown thus [1' 
6"], (square brackets, with the unit mark), 
and Vectorworks will convert the values 
accordingly.

• For proper exercise operation—and to 
validate your results with the imperial 
figures—do not change the document’s units 
setting to metric.

Keyboard Shortcuts
Although I use an Apple Macintosh, all 
keyboard shortcuts included in this guide will 
show both Windows and Macintosh. This will 
be written with the Microsoft Windows key 
first, followed by the Macintosh key.

• Refer to the Vectorworks 2012 Shortcuts 
PDF file (available from the Help system) to 
print a complete list of your own keyboard 
shortcuts.
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Section 1:
Installation and Setup
Objectives for this Section

After following the exercise steps in this section, you will:

• have Vectorworks Landmark installed and activated.
• be able to name the different elements of the Landmark workspace and set basic 
Preferences.
• be able to access the libraries of content provided with Vectorworks Landmark from your 
workspace, while working in any file.
• be able to set the page size, set your drawing scale, and use the grid settings to control the 
size and visibility of the grid.

Example files required for this section:
• There are no specific examples required for this exercise, other than the Vectorworks 
resource files installed with your software.

Installing and Activating Vectorworks
Installing Commercial Licences: 
DVD Installer
1. If you have received Vectorworks on an 
installer DVD, insert the DVD into the DVD 
drive on your computer.

2. The installation program will start 
automatically. Follow the instructions on the 
screen and enter your serial number when 
prompted to do so. Note that serial numbers 
do not contain the letters O or I.

3. You will be asked to choose whether or not 
you would like to include Metric or Imperial 
libraries. You should choose the most 
appropriate option for your geography and the 
unit of measure you use when you design. 
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Installing Educational and 
Evaluation licences
1. Educational or Evaluation licences are 
available on DVD or may be downloaded 
using the internet.

2. In the case of a download, the zipped 
(compressed) installation file will arrive in your 
designated Downloads folder.

3. Unzip the file (by double-clicking it and 
following the instructions on your screen). 

4. Double-click the Install Vectorworks icon 
and proceed as above. However, please note 
that Educational and Evaluation licences 
contain all of the different Vectorworks 
workspaces and, therefore, all of the 
Resource Libraries.

5. It is not necessary to install any Spotlight 
libraries as a Landmark user, so you should 
uncheck that option. Note that installation may 
take some time to complete, as there are 

many libraries to install. These are discussed 
later in this section.

Starting and Activating Your 
Vectorworks Licence
1. Once installed, start the Vectorworks 
application by using one of the following 
methods:

• On a PC, click the Start menu, choose 
Programs and then choose Vectorworks 
2012.
• On a Macintosh, open the Finder window, 
navigate to the Applications/2012 folder and 
drag the Vectorworks 2012 icon onto the 
dock. Click on the icon once to start the 
application.

2. Ensure you have an internet connection.

3. When prompted to activate your licence, 
click Activate. An E Series license may only 
be activated twice.

Navigate the Landmark Workspace
Once Vectorworks is activated, you will be presented with either the Vectorworks Landmark 
workspace, or the Vectorworks Designer workspace (if you have an Evaluation or Educational 
License). When first confronted with any new software application, it can seem a little terrifying. 
This is perfectly normal, so do not let it overwhelm you. Although I have been using Vectorworks 
for a long time, I recently opened a completely new application and felt that daunted feeling. I 
thought this was a good reminder for someone just about to write a Getting Started Guide.

In this section we’ll take a look at the Landmark workspace, name the different areas, and learn 
the headline functions of those palettes. Then we will customize some preferences, a process 
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that is a little like organizing your desk. You choose how you want things arranged and what 
things you want to have easy access to while working.

The drawing area has a semi-transparent background color that helps you determine if objects 
are filled. This background color will not appear on your final drawings, and you can change it if 
you don’t like it. There is a grid visible on the drawing area. This can be hidden if you don’t need 
it. The labelled areas on the workspace are described as follows:

Get to Know the Workspace
1. On the left of the workspace you will find 
two tool palettes. The Basic tools are 2D 
tools for drawing simple, regular shapes and 
more complex irregular shapes. Many of 
these objects can quickly be converted to 3D 
using the Push/Pull functionality built into their 
tools. Click on some of the tools. Notice that 
the Tool bar changes as you choose different 
tools.

2. The Tool bar provides different options, 
known as modes, for each tool. For example, 
if you click on the Rectangle tool, you’ll see 
the Tool bar change to show you four different 
ways to draw a rectangle. Click on the 
Selection tool again, or use X as a shortcut to 
return to the Selection tool.
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3. The Tool sets palette below the Basic 
tools contains buttons to activate more 
industry-specific tools for performing more 
specific tasks. Click on the Building Shell tool 
set icon and notice the tools for creating walls, 
doors, and windows. Many of these tools are 
“hybrid” in nature, and contain both a 2D and 
3D representation of the object. These tools 
also store information about the object  —so 
you can produce schedules directly from your 
design. Click on the Wall tool. On the Tool bar, 
click on the button with a wrench and pencil 
icon. This will open the Wall Preferences 
dialog, where you can specify the kind of wall 
you want to draw. Click Cancel. You’ll learn 
more about Walls later. Many of the tools in 
the Tool sets will have a Preferences button 
like this.

4. The View bar can be customized to 
include different elements but is used to 
control the current class, layer, and scale. It 
has menus for saving views and for zooming 
the view. It has menus for changing to preset 
3D views and rendering your 3D model. Click 
on the Utility menu and add Layer Scale to 
your View bar.

5. The Attributes palette has a menu for 
assigning different fill colors and styles to 2D 
objects. It has a menu for changing the pen 
weight, color, and style to objects. You can 
also use it to vary the Opacity/Transparency 
of objects on your plan.

6. The Snapping palette has controls to help 
you draw with accuracy and precision. For 
example, the Snap to Object button will 
highlight the names of points on objects when 
the mouse is held over them. Smart Points 
draws temporary helpful guidelines on the 
screen to assist you in aligning new objects 
with existing elements in the design.

7. The Quick Preferences area on the right 
of the Tool bar is for preferences you may 
wish to change frequently. Click on the arrow 
to the right to access a list of features that can 
be added to the Quick Preferences area. 
Select Auto Join Walls, Autosave, Show 
Grid, Show Page Boundary, and Show 
Rulers. Note that you can also access further 
Document Preferences and Vectorworks 
Preferences. Document Preferences are 
specific to the current file, whereas 
Vectorworks Preferences are changed for 
every Vectorworks session.
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8. The Navigation palette is used to 
manage and navigate the organizational 
structure of the drawing. More about this later.

9. The Object Info palette is similar to a 
properties palette or an Inspector palette that 
you may have used in other applications. Use 
the Rectangle tool in the Basic tools and draw 
a rectangle any size, anywhere on the 
drawing area. The rectangle will remain 

“selected.” Look at the Object Info palette and 
notice that it displays information about the 
rectangle. Change the values in the Height 
and Width fields. Notice the rectangle 
changes size. Press Del/Backspace on your 
keyboard to delete the rectangle. Choose the 
Selection tool again.

10. The Resource Browser is used to access 
and manage libraries of objects you can use 
in your design. There is further information on 
the Resource Browser in the next section.

11. The Message bar at the bottom of the 
screen is often ignored. If Vectorworks is 
unable to complete the task you have 
requested, it will display helpful information 
about the failure here to help you determine 
the problem.

Accessing Landmark Resources
In addition to a wide range of drawing features, Vectorworks comes with libraries of ready-made 
items that you can use in your design. The term “resource” in Vectorworks is a collective name 
for variety of different things, including:

• Symbols
• Tiles
• Renderworks Textures
• and much more...

In this exercise, you’ll add the Landmark specific resources as “favorites” so you can quickly 
access them from any file.
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Add Favorite Resource Files
1. The Resource Browser has its own utility 
menu system. The top menu is for managing 
resource files (the Files menu), and the lower 
menu is for making changes to specific 
resources (the Resources menu).

2. The Resource Browser also has two 
drop-down menus. The top menu is for 
navigating to different resource files, and the 
lower menu is for navigating the folder 
structure within a specific resource file.

3. On the Files menu, choose Add New 
Favorite Files.

4. When the Explorer (Windows) or Finder 
(Macintosh) window opens, notice that it has 
taken you to the location where Vectorworks 
is installed:

• C:/Program Files/Vectorworks 2012 
(Windows)
• User/Applications/Vectorworks 2012

5. Double-click the Libraries folder.
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6. Double-click the Objects-Landscape and 
Site folder. Highlight all the file names in this 
folder, and click Open.

7. Repeat the process until you have added 
the contents of the following folders:

• Objects-Landscape and Site/Plant Images/
Xfrog Photorealistic.
• Textures (Renderworks is required.)

8. On the Resource Browser, click the Files 
menu. You will see a list of Favorites. Click on 
any of the file names to review its contents in 
the window below. Click the Home button on 
the right of the palette to return the Resource 

Browser to a view of the current file.

9. To watch a video of the steps covered in 
the exercise, please click on the play icon 
below: 

Setting Up the Drawing Area
Vectorworks Landmark has some very sophisticated tools for laying out presentation drawings, 
which typically come into play at the end of the design project. I generally find that new users, 
who might be moving from paper-based design, have a strong desire to set up a page at the 
beginning of the project. The process is covered here to reassure you! To complete this part of 
the design process you must choose a physical piece of paper for your drawing board, decide 
on the unit of measure you’re going to use, choose the appropriate architectural scale, and place 
a sheet of graph paper under your design to help you with proportions.

This exercise is not a precursor to any of the design exercises. Rather, it is a stand-alone set of 
instructions to help you set up your new projects.

Setting the Page Size
1. Create a new file, using File>New, and 
then choose Blank Document.

2. To change the size of the Drawing Area, 
choose File>Page Setup.
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• If you will be printing on a printer already 
installed in your office, choose Printer 
Setup and then choose the printer and 
relevant paper size.
• If you will be sending the file electronically 
for printing on an unknown printer, check 
Choose size unavailable in printer setup, 
and then choose a standard paper size to 
suit your needs. The list includes US sizes 
and international metric standard sizes.

3. Click OK. The page will resize. Click Fit to 
Page on the View bar to see the page 
boundary. You can control the visibility of this 
boundary using the Quick Preference button.

Setting the Unit of Measure
1. Choose File>Document Set>Units.

2. Choose appropriate units of measure for 
your geography and the project. Click OK. 
The ruler displays your chosen units.

Setting the Drawing Scale
1. Click the Scale button you added to the 
View bar earlier. Choose an appropriate scale 
for your page setup and project. Click OK.

2. You will see the scale is displayed on the 
View bar. The ruler is resized to accommodate 
your scale change.
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Showing/Sizing the Grid
1. To turn the Grid on or off, use the Show or 
Hide Grid Quick Preference button that you 
added to the View bar above.

2. To change the grid size, double-click the 
Snap to Grid button on the Snapping palette. 
The Snap Grid is always invisible, but when 
Snap to Grid is on, it forces your drawing to fit 
to the snap grid. The Reference Grid is the 
blue grid visible on the screen and does not 
control drawing functions. It is there simply for 
your reference.

3. Set the Snap Grid to something small (for 
example, 1mm [1/16”]). This ensures that if 
Snap to Grid is turned on, you will still be able 
to draw small lengths.

4. Click OK to close the dialog.

Turn on Auto-classing
Vectorworks uses Auto-classing to 
automatically classify certain objects you draw 
to help you distinguish them from other types 
of objects on the screen. You’ll see classes in 
action later.

1. To turn on Auto-classing, choose 
File>Document Settings>Standard 
Naming.

2. On the dialog, check the Enable 
Auto-classing box. Click OK to close the 
dialog box.

3. On the resulting dialog box, click Yes.

4. To watch a video of the steps included in 
this exercise, please click the play icon below.
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Section 2:
Plotting the Existing Site
Objectives for this Section
After completing the exercises in this section, you will be able to do the following:

• import both a DWG and a PDF file to use as a base plan.
• use triangulation to locate positions on a site.
• create a floor and a property line for your model.
• use the Wall, Door, and Window tools and the Create Roof command to create a simple 
building.
• document existing trees on the site.
• set the position of the sun and create a shadow analysis.

Example files required for this section:
• Sample DWG Import.dwg
• Sample PDF Import.pdf
• Locating the Boundary.vwx

• Create Building.vwx
• Create Roof.vwx

Exercise 1: Importing Files from External 
Sources
Even if you measure your own surveys on site, there will also be times when you need to start 
the design process by importing files from external sources. These could be AutoCAD files from 
a professional surveyor, an architect, or a map provider. Alternatively, you might have a PDF of a 
site. This exercise will take you through the installation process and show you how to 
incorporate files from a variety of different sources.

Importing a DWG file
1. Create a new blank file, choosing 
File>New and check From Template. 
Choose any of the standard Landmark 

templates that came with your software. Click 
OK.



20 | Vectorworks Landmark 2012 Getting Started Guide

2. Use the previous exercise as a reference 
to change the settings to suit your preferred 
way of working.

3. Choose File>Import>Import Single DXF/
DWG File.

4. Within the sample files, locate the file 
Sample DWG Import.dwg and click Open.

5. On the Import dialog, change the following 
settings:

• Unit Settings in File: Meters
• This Scale: 1:1
• Center After Import
• Convert Objects to: 2D and 3D

It is critical that the Unit Settings in File field 
be set to the Unit measurement of the 
incoming file.

6. Click the Graphic Attributes tab and 
change the settings as follows:

• Map colors to Line weights: Uncheck

• Add Prefix to DXF Layers: Check
• Prefix: Enter the word “Survey.”

7. Click OK. If the Font mapping dialog 
appears, click OK to accept the default 
mapping of fonts not present on your 
machine.

Examine the File Structure
1. Turn your attention to the Navigation 
palette. Click on the Design Layers button.

2. Design Layers represent the piece of 
paper on which you are drawing. They are 
usually used to separate items in 3D space 
(think of the floors of a building) or to separate 
stages of the design process. This file 
contains the original Design Layer-1 and a 
new layer with the same name as the 
imported DWG file, which is the Active Layer.



21 | Vectorworks Landmark 2012 Getting Started Guide

3. Click on the Classes button on the 
Navigation palette. If you’re familiar with 
AutoCAD, these classes are the translation of 
the DWG layers. Classes are a classification 
system used to distinguish different types of 
objects from each other. There are many 
classes in the file, their names all prefixed 
with “Survey-” so that you can distinguish 
them from your own classes.

4. Three columns to the left of each class 
name represent Visible, Invisible, and Gray. 
Locate the class Survey-LEVEL_VALUE, 
and click on the Invisible column to its left. All 
elements on the drawing belonging to this 
class are now invisible. Restore their visibility 
by clicking on the Visible column.

Both Design Layers and Classes can have 
their visibility controlled using the Navigation 
palette. However, they have different 
purposes: Design Layers are the physical 
location of the drawn objects while Classes 
are like a club membership, used for 
classifying different types of objects. You can 
edit classes to add graphic attributes to them 
so that all members of that class look the 
same.

Change the Scale
After you import the file at 1:1, you may wish 
to change the scale. 1:1 is a good starting 
point, as that’s probably the scale at which the 
file was created. But you may wish to work at 
a different scale.

1. Click on the Scale button on the View bar.

2. Choose the scale you want to work in and 
check the All Layers box. Also check Scale 
Text and then click OK.

3. Click the Fit to Objects button on the 
View bar to adjust the plan to fit on your 
screen.

Do not be concerned if the imported site does 
not fit on the drawing area. You can change 
the scale of your layer at any time, but you will 
see later that you can present the drawing at 
any scale when your design is complete.

Rotate the Plan
The plan has been drawn at an angle. To be 
able to drawn orthogonally (square to the 
page), you can rotate the whole page to line 
up with the rulers, as if you were drawing with 
a parallel motion.

1. Click the Rotate Plan button on the Tool 
bar.

2. Click on the lower left corner of the house, 
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and then click again anywhere along the lower 
edge of the house. The entire drawing will 
rotate to line up the house with the bottom of 
the drawing area.

3. Tools such as the Rectangle tool, Wall tool, 
and so forth, will now easily snap horizontally 
and vertically and line up with the house, if 
that is desirable for your design.

4. To return to a Top/Plan view, use the View 
menu on the View bar, shown in the 
screenshot after step 1.

5. Save your file if you wish, using 

File>Save. We will not be using it again as it 
is a stand-alone example designed to teach 
you this process alone.

6. To watch a video of the steps covered in 
this exercise, please click on the play icon.

An important part of the import process is to 
always check the size of the imported 
elements. The use of an incorrect import unit 
will result in a file that is the wrong size. 
Rescaling the file is possible, and is covered 
in the following section.

Exercise 2: Drawing Up the Site
Now we’ll use new example files to look at how to locate points on site and to draw simple 
buildings. The sample file you’ll use contains two simple polylines representing the footprint of a 
building. Later, you’ll turn these into a building. There are also some triangles that represent 
triangulation points to the boundary.  In this exercise, you’ll learn how to use the Triangle tool to 
locate the final boundary point. In some geographies, triangulation is used with the building as a 
starting point for finding other points on the site. In other geographies, you may start from the 
boundary and triangulate inward to find the buildings. Whatever is the case where you work, the 
principle of triangulation is the same, and the tools you use are the same.
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Triangulate to Locate a Boundary 
Point
1. Open the file Locating the Boundary.
vwx.

2. On the Navigation palette, click the 
Design Layers button. There are two layers. 
The active layer is the Boundary layer. The 
two polylines are on the buildings layer and 
the Layer Options menu is set to Show/Snap 
so that you can see the building shapes but 
not select them.

3. Still on the Navigation palette, click on 
the Classes button. I have set up some 
classes for you to use in this file. Using a 
system of classes is best practice, as it helps 
to organize the objects you draw so that 
you—and other professionals—can 
distinguish them from one another.

4. The active class is Survey-Triangulation 
Lines. Right-click (Ctrl+click on Macintosh), 
and choose Edit. Note that this class has 
been set up with a red dashed line to make 
these lines distinct from others. Click Cancel.

5. Look at the Polygon tool on the Basic 
palette. Click and hold on the small triangle in 
the bottom-right of the tool. A menu will open 
showing another tool hiding behind the 
Polygon. Click on Triangle. On the Tool bar, 
choose the first mode: Triangle by Three 
Sides Mode.

6. Click on Point A on the building and then 

click on Point B. This sets the first side of the 
triangle.

7. On the dialog, enter the following values 
and then click OK.

• Side 1 (A to B): Do not change
• Side 2 (A to BP1): 14804mm [48’ 6 ⅞”]
• Side 3 (B to BP1): 26096mm [85’ 7 ⅜”]

8. Vectorworks offers two triangles either side 
of the edge A to B. Click on the lower triangle. 
Vectorworks creates a triangle with its apex 
marking the point we were seeking.

Draw the Boundary
Now that each boundary point is drawn on the 
plan, you will use the Polyline tool to draw 
the boundary line. When drawing around a 
shape like this, you can use the Space bar to 
temporarily activate the Pan tool. This will 
enable you to move to drawing around to 
reach points not on the screen. You can also 
use the Snap Loupe (the Z key), to 
temporarily zoom the area under the cursor, 
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and aid accurate drawing.

1. Use the Navigation palette to make 
Survey-Site Floor the active class.

2. Choose the Polyline tool in Corner 
Vertex mode. Click on the new point BP1, 
and then click on BP2. Click on BP3. Now use 
the U key on your keyboard, pressing it four 
times, to “shortcut” to the Polyline’s Point on 
Arc mode.

3. Click on Point BP4 and then on BP5. 
Press the U key again, twice, to return to 
Corner Vertex mode and then click on BP1 
again to close the polyline.

4. Select the Polyline if it is not already 
selected. Choose Edit>Copy and then 
Edit>Paste in Place. We will convert one of 
these objects to a floor and the other to a 
Property Line object.

5. Choose Landmark>Architectural>Floor. 
Complete the dialog without changing 
anything, to create a Floor with a thickness of 
0 and a height also of 0. The Floor is a 
“hybrid” object that can display a 2D 
appearance in Top/Plan view and a different 

appearance in a 3D rendered view.

6. Choose Modify>Send>Send to Back to 
send the Floor object to the bottom of the 
stack of objects.

Creating the Boundary/Property 
Line
Property Line is a useful tool for displaying 
data about the site, including its area and the 
dimensions of the boundaries.

1. On the Navigation palette, make 
Survey-Property Line the active class.

2. Select the duplicate Polyline. Choose 
Landmark>Objects from Polyline. 
Complete the dialog as follows:

• Object Type: Property Line
• Show Properties Dialog: Check
• Delete Source Poly
• Click OK.

3. On the resulting dialog, change the 
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following fields, leaving the others unchanged 
from their defaults:

• Name: 6 Woodspeen Drive
• Click OK.

4. The polyline is replaced with a Property 
Line in the same shape. Examine the Property 
Line. It shows valuable information about the 
area of the site and the boundary lengths.

5. Click the Classes button on the View bar 
to open the Organization dialog again, this 
time on the Classes tab.

6. Examine the list of classes in this file.

7. Select the class called Survey-Property 
Line and click Edit.

8. The graphic attributes of this class are 
displayed. In this case, the Property Line has 
a Fill Style of None, allowing the Floor color to 
show through it.

9. Click OK to close the Edit Class dialog and 

OK again to close the Organisation dialog.

10. On the Navigation palette, click on the 
Classes button. To the left of the name 
Survey-Triangulation Lines, click in the 
center column to make all members of this 
class invisible. The objects are still present in 
the file, and can be used for reference at any 
time, simply by restoring the visibility of the 
class.

11. To watch a video of the steps just 
discussed, please click on the play icon.
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Exercise 3: Draw a Building
In this section, you’ll learn how to put together a simple building, including walls, doors, 
windows, and a roof. The Vectorworks Wall object is very powerful. It allows windows and doors 
to be inserted directly into it. It is a hybrid object, containing both a plan and a 3D representation. 
If you have Renderworks, you’ll see textures applied to these objects.

Draw the House Walls
1. Open the file Create Building.vwx.

2. Click on the Unified View button on the 
View bar. This will ensure that when changing 
to a 3D view, all layers will move in unison.

3. Using the Navigation palette, ensure that 
Buildings is the active layer and that Layer 
Options are set to Show/Snap Others. This 
means you can see objects on other layers 
but not select or modify them.

4. Click the Classes button and make 
Survey-Garage Walls the active class.

5. Click on the Building Shell icon on the 
Tool sets palette to open the Building Shell 
tools. Click on the Wall tool and then click on 
the Wall Preferences button on the Tool bar.

6. Set the following preferences:

• Overall thickness: 300mm [11 ¾"]
• Click the Insertion Options tab.
• Height: 3000mm [9' 10"]
• Click OK.

This has defined a wall with a thickness of 
300mm and a height of 3000mm.

7. Click once on the lower left corner of the 
rectangle labeled “Garage.” Continue in a 
clockwise direction, and click on all the other 
corners, returning to your original point and 
click to close the shape. You have drawn four 
walls.

8. Click on the Wall Preferences button 
again and click on the Insertion Options tab. 
Change the Height value to 5500mm [18']. 
Click OK.

9. Using View>Standard Views>Right 
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Isometric, change to a 3D view. Note that the 
walls also contain a 3D representation.

10. Using the Navigation palette, make 
Survey-House Walls the active class.

11. Click on the lower left corner of the house 
polyline (point B), and trace around the house 
polyline. You can draw in a 2D or 3D view—
whichever you prefer. You can still use the Z 
key to ensure you are snapping on the correct 
points.

Note: As you draw, notice that the blue Data 
bar appears for each wall segment. You can 
use this to control the length of each segment 
if you are drawing a building from a series of 
measurements taken on site.

Insert Doors
The Door and Window tools, also found in the 
Building Shell tool set, have a Preferences 
button on the Tool bar that allows you to 
configure a wide variety of door and window 
styles. These can be inserted into walls at the 
correct position to properly represent access 
to the landscape and to represent the building 
in 3D.

1. On the Resource Browser, click on the 

Home button to the right of the palette to 
ensure you are looking at the resources of the 
current file.

2. Scroll through the Resource Browser 
window until you see the heading Symbols/
Plug-in Objects.

3. Double-click the Front Door symbol to 
make it the active symbol. Notice this has 
activated the Symbol Insertion tool on the 
Basic tools and that the symbol name is 
displayed on the bottom of the Resource 
Browser palette.

4. Bring the cursor the center of the front 
house wall, looking for the Midpoint cue. The 
wall will highlight in red to indicate that you 
are about to insert a symbol into it.
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5. Click once to set the position of the door in 
the wall. Click again on the outside of the wall 
to complete the insertion.

6. Double-click the symbol called Garage 
Door on the Resource Browser and place this 
on the center of the front wall of the garage.

7. Select the front door, using the Selection 
tool. On the Object Info palette, click Settings. 
The Door Settings dialog opens.

8. Click the General tab on the left, and 
examine the range of settings available for 
doors. In particular, notice that the Size 

Reference is set to Rough Opening, meaning 
the width of the doorway is being measured 
across the entire opening. This dialog is also 
displayed when clicking the Door Preferences 
button on the Tool bar. Click Cancel to close 
the dialog without making any changes.

9. Return to Top/Plan view, using 
View>Standard Views>Top Plan, using the 
View menu on the View bar, or using Ctrl+5 
(Windows) or Cmd+5 (Macintosh).

10. Click Flip on the Object Info palette to 
change the opening direction of the door.

Insert Windows
1. On the Resource Browser, double-click 
the symbol named Ground Floor House 
Window. Move your mouse onto the wall. It 
will highlight red. Click anywhere on the front 
house wall, to the left of the front door, and 
again on the outside (left edge) of the wall.

2. The window is inserted into the wall.

3. Click on the Settings button on the 
Object Info palette and note the range of 
settings for windows. Click Cancel.

4. On the Object Info palette, click Set 
Position.

Click on the lower left corner of the house 
(B), and then click on the left edge of the 
window. The Enter Offset dialog opens. It 
shows the current distance between the two 
clicked points. Change the Offset value to 
1015mm [3’ 4”].
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5. Click OK. The window moves to the 
desired position in the wall.

Apply Textures and Render
Note: You can only apply textures and use 
Renderworks modes if you have Renderworks 
installed.

1. Change to Right Isometric view using the 
View menu on the View bar. 

2. Choose the Select Similar tool from the 
Basic tools. Click on one of the walls, which 
will select all of them.

3. On the Object Info palette, click on the 
Render tab. Change the following fields:

• Part: Left
• Texture: Bricks

4. Choose View>Rendering>Fast 
Renderworks. This will change the model 
from Wireframe to a rendered view. If you do 
not have Renderworks, choose 
View>Rendering>OpenGL. You will see the 
Brick texture applied to the outside of the 
house.

5. Return to a Wireframe view, using 
View>Rendering>Wireframe.

I will complete the remaining windows and 
doors in this model.

Create a Roof
1. Open the file Create Roof.vwx. In this file, 
the remaining windows and doors have been 
inserted to save you time. The textures have 
been applied and a driveway has been added 
using the Hardscape tool. You’ll learn about 
the Hardscape tool later. The Roadway 
(Straight) tool was used to create the road.

2. Choose the Select Similar tool from the 
Basic tool set. Click the Preferences button 
on the Tool bar. Check Class and Object type 
and then click OK.

3. Click on one of the garage walls. All the 
garage walls are selected, but not the house 
walls. Although they are the same type of 
object, they are members of different classes, 
helping Vectorworks distinguish between 
them.

4. Choose 
Landmark>Architectural>Create Roof.
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5. Complete the dialog as follows:

• Eave Profile: Vertical
• Thickness: 140mm [5 ½"]
• Roof Pitch: 35º
• Bearing height: 3000mm [9' 10"]
• Eave overhang: 300mm [11 ¾"]
• Notice that Vectorworks will create the roof 
on the active layer, and in a class called 
Roof-Main.
• Click OK.
• The roof is created and is made of four 
separate roof faces.

6. Repeat the process with the house walls to 

create a roof on the house.

7. The Create Roof dialog will remember the 
previous settings. However, the bearing height 
field will change automatically to the height of 
the house walls. Click OK.

8. Select each roof in turn, and click on the 
Object Info palette’s Render tab.

9. Change the following fields:

• Part: Top
• Texture: Roofing Shake Brown

(Renderworks is required for these steps.)

10. To watch a video of the steps just 
discussed, please click on the play icon.
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Exercise 4: Existing Trees
Vectorworks Landmark includes a tool for documenting existing vegetation and for documenting 
the ultimate action for this vegetation. The tool, called Existing Tree, is located in the Site 
Planning tool set. In this exercise, you’ll edit some trees already placed on the plan and place a 
tree on the plan. The file you’ll work in contains extra elements, to give you a sense of 
completeness when working with the site. These objects were drawn with the Landscape Area 
tool and the Hardscape tool—both found in the Site Planning tool set. You’ll see more about 
these in future exercises, but feel free to select them and examine their settings on the Object 
Info palette to get a feel for their functionality.

Place an Existing Tree
1. Open the file Add Existing Trees.vwx.

2. Using the Navigation palette, click the 
Design Layers button. There are many more 

layers in this file, to allow the easy separation 
of different phases of the design process.

3. Ensure Existing Trees is the active layer. 
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Ensure Exist Tree-Retain is the active class.

4. In the Site Planning tool set, choose the 
Existing Tree tool and then choose the 
Preferences button on the Tool bar.

5. On the Existing Tree Preferences dialog, 
define the tree as follows:

• Click Get Species Data and then choose 
Quercus robur (use the Q key to move 
quickly to the Qs in the list). Click OK.
• Click Tag and Number Options and 
ensure that Auto-numbering is on. This tree 
will be numbered sequentially with a prefix of 
E. Click OK.

• Origin: Native
• Height: 12500mm [41']
• Canopy Max. Diam.: 6500mm [21’ 4"]
• First Branch Hgt: 1700mm [5’ 7"]
• DBH: 800mm [2’ 8”]
• Leave all other fields unchanged, but do 
not yet click OK.

6. Click 2D Properties.

• Check Use 2D Component Symbols.

• Note the different options for displaying 
trees with different tree actions.
• Click OK.

7. Click 3D Properties.

• Check Create 3D Geometry
• Under Optional Class Names, choose 
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Exist Tree-3D Canopy and Exist Tree-3D 
Trunk.
• Click OK.
• Click OK again.

8. Click once on the drawing and again to 
place the tree as indicated in the plan.

9. Click X to return to the Selection tool. The 
new tree is still selected.

10. On the Object Info palette, scroll to the 
bottom and change the Action field to 
Retain.

11. Notice the tree’s graphic has changed. 
Change the Action field to Remove. The 
graphic changes again.

12. Select some of the other trees and 
examine their properties on the Object Info 
palette.

13. Choose Tools>Reports>Choose 
Schedule. On the dialog:

• Select Existing Tree Schedule
• Check Place worksheet on drawing.
• Click OK.

14. The cursor changes to a target. Click on 
the drawing area below the road. A report is 
displayed on the drawing that lists all the trees 
on the site. You can use this report on the 
drawing or export it to use in other project 
documentation.

15. To watch a video of the steps just 
discussed, please click on the play icon.

Exercise 5: Set the Sun Position
Vectorworks Landmark includes the Light tool that has many modes for providing different 
lighting effects to your model. However, for landscape design, the most important light source is 
the sun. The Heliodon tool, introduced in Vectorworks Landmark 2012, provides sunlight based 
on the location of the site, the date, and the time of day. It can also be used to create a solar 
animation movie.

Add a Heliodon
1. Open the file Create Sunlight.vwx. 2. On the Visualization tool set, click 

Heliodon. Click Preferences on the Tool bar.
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3. On the dialog, choose the following:

• the time format you prefer.
• a symbol for your plan that will represent 
the sun and mark North.
• the location of your site by choosing the 
region and the city. You can add other cities 
using the Edit Cities checkbox.
• Click OK.

4. Click on the drawing once to position the 
Heliodon marker. Rotate the symbol so that its 
top points North. Click again to set the 
rotation.

5. Press X to return to the Selection tool.

6. On the Object Info palette, make the 
following adjustments:

• Check Daylight Savings, if appropriate.
• Change the Time, Day, and Month settings 
to today’s date.

7. Click Fit to Objects on the View bar to 
display the entire site on the screen.

8. From the View bar, choose the 
Rendering menu (a small teapot icon!), and 
choose OpenGL. Click the same menu again 
and choose OpenGL Rendering Options.

9. Change the following:

• Detail: High
• Use Shadows: Check
• Click OK.

10. On the Object Info palette, click Solar 
Animation. On the Solar Animation dialog, 
use the lower slider to change the time of day 
and assess the shadows falling across the 
site.

11. To watch a video of the steps just 
discussed, please click on the play icon.

Note: You could try this in a 3D view too. This 
is a fantastic analysis tool to help you and 
your client understand the impact of existing 
features and your design proposals
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Section 3:
Hard Landscaping
Objectives for this Section

After following the exercise steps in this section, you will be able to:

• use the Hardscape tool to draw hard landscaping/hardscape.
• produce a worksheet showing hard landscaping quantities.
• create and use symbols within the design.
• use the Custom Stair tool to create steps.
• create free-standing garden walls.
• model a simple 3D structure and add dimensions to it.

Example files required for this section:
• Start Hard Landscaping.vwx

In this section, you’ll use a partly configured file to model some hard landscaping features. The 
image on the following page shows the completed design. (You’ll work on planting in Section 4.) 
The aim of this section is to familiarize you with the Hardscape tool and the 3D Modeling tool 
set so that you can use the Push/Pull facilities within Vectorworks to create something unique. In 
this case, you will model a simple structure to host a green roof.
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Exercise 1: Examine the File
The file has many more layers and classes now. As stated earlier, the more you can structure 
your design workflow, the more flexible your file will be for presenting different aspects of the 
design.

Examine the Structure of the File
1. Using File>Open, open the file 
Start Hard Landscaping.vwx.

2. On the View bar, click the Layers button. 
Notice the design layers Hard Landscaping, 
Planting, and Green Roof Structure are at 
different Z elevations, -650mm [-2’ 1⅝”], which 
makes it easy for you to draw objects at 
different levels in 3D space. Click OK.

3. On the Navigation palette, click on the 
Design Layers button. The active layer is 
Hard Landscaping. This layer contains some 
2D shapes that you will use to create a design 
as well as some previously completed objects. 
It also contains some instructions that you will 
be able to hide when you have completed the 
steps. Additionally, there is a ready-made 
water feature—which we will discuss later.

4. The Layer Options menu is set to Active 
Only so that you can see clearly what is on 
each layer.

5. Click on the Site Survey layer to make it 
active. There is a building with a roof and a 
very simple boundary, created with walls. A 
Heliodon object has been placed, siting this 
garden in London, UK.

6. Click on the Garden Floor layer to make it 

active. There are two Floor objects to act as a 
base for different levels in our model. Click on 
each in turn and notice the different Z values 
on the Object Info palette.

7. Click on the Green Roof Structure layer 
to make it active. There is nothing on this 
layer yet. You will be modeling something 
here soon.

8. The Planting and Green Roof Planting 
layers contain partially completed planting 
plans. You’ll work with them fully in Section 4 
of this guide.

9. Change Layer Options to Show/Snap 
Others.

10. Make Hard Landscaping the active layer, 
on the Navigation palette.
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Exercise 2: Examine the Terrace
There is a terrace already completed so you can examine its settings, before creating your own.

Examine Hardscape Settings
1. Using the Selection tool, select the 
existing terrace. On the Object Info palette, 
notice the Z field shows the object positioned 
at 615mm [2']. This is because it is on a 
design layer positioned at -650mm [-2’1⅝"] 

and this object is 615mm [-2’] higher than the 
layer.

2. Click on the Hardscape Settings button 
on the Object Info palette. The Hardscape 
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Object Settings dialog opens. This Hardscape 
Object has been created for you in advance, 
and certain elements have been configured, 
such as the joint pattern, the thickness in 3D, 
and the Renderworks Texture that will be 
applied in a rendered view. You’ll learn more 
about these settings in a moment. Click OK to 
dismiss the dialog.

3. On the Object Info palette, click the Save 
Hardscape button. Click OK when prompted 
to name the Hardscape, and use the default 
name that Vectorworks Landmark offers.

4. On the Resource Browser, click the Home 
button to ensure you are looking at the 
contents of the current file. Under the word 
Resources, choose Hardscapes from the 
folder menu. The Hardscape definition has 
been saved, and you will re-use it later.

5. To watch a video of the steps covered in 
this exercise, please click on the play icon.
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Exercise 3: Create Hard Landscaping 
Areas
Now, you will learn how to create a Hardscape Definition and draw with the Hardscape tool. The 
Hardscape tool is a very powerful tool for creating 2D and 3D representations of Hard 
Landscaping. You can draw with it, or create Hardscape from existing shapes. It can also keep 
track of the materials used in your design. In this exercise, you’ll use the Hardscape tool to 
create a lawn. But maybe you are thinking that a lawn is surely a softscape. Well, I use 
Hardscape for lawn, because it’s an easy way to create a 2D/3D lawn, and to quantify the area.

Create Lawns
1. Using the Navigation palette, make 
Hardscape-Main the active class.

2. On the Site Planning tool set, choose the 
Hardscape tool. Look at the Tool bar. There 
are two modes for drawing Boundary Mode 
and Pathway Mode, for drawing areas and 
paths, respectively. There are also exactly the 
same modes as you have used with the 
Polyline tool. 

3. Choose Boundary mode, and then 
Corner Vertex mode, and then click on the 
Hardscape Preferences button.

4. Complete the Hardscape Object Settings 
dialog as follows, leaving all other settings 
unchanged:
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• Hardscape Name: Lawn
• Joint Pattern: None
• Main Area Class: Hardscape-Component-
Lawn
• Draw Border: Check
• Width: 15mm [⅝"]
• Joint Pattern: None
• Background Color: Choose a Pale Gray.
• Border Class:, Hardscape-Component-
Border Joint
• 3D Type: Slab
• Thickness: 35mm [1⅜”]
• Main Texture: Nature Grass 03
• Border Texture: Metal Chrome Brushed.
• Click OK to close the dialog.

5. As indicated above on the screenshot, 
click on the point where the bottom of the arc 
meets the bottom straight edge of the lawn 
area.

6. As you move clockwise around the shape, 
continue to click on points up to and including 
the upper edge of the arc. Remember you can 
use the Snap Loupe (Z key), to zoom to each 
point without changing your overall view.

7. Move your cursor up to the Tool bar and 
change mode to Point on Arc mode. Click 
anywhere on the arc and again at the end of 
the arc. This will close the shape and display 
the lawn.

8. Choose the Mirror tool from the Basic 
palette. Click once on the center point on the 
two rectangles crossing the site. Move the 
cursor upward, snapping to the vertical cue, 
and click again. The Hardscape object will be 
mirrored.

9. Using the Selection tool together with the 
Shift key, click on the original hardscape 
object so that both are selected.

10. Use the Mirror tool again, this time 
drawing a horizontal reflection line through the 
center of the horizontal rectangle.

Create the Paved Areas
1. Using the Selection tool and the Shift key, 
select the two rectangles that cross the site 
horizontally and vertically.

2. Choose Modify>Add Surface to add 
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these two shapes together and form a single 
Polygon.

3. Choose the Landmark>Objects from 
Polyline command. Complete the Objects 
from Polyline dialog as follows:

• Object Type: Hardscape
• Delete Source Poly: Check
• Click OK to close the dialog and create the 
Hardscape.

4. The resulting Hardscape will have the 
same settings as the Lawn, but we will 
change that now. Look at the Object Info 
palette and confirm that the object has 
become a Hardscape.

5. On the Resource Browser, locate the 
Hardscape Limestone-1 resource that you 
created earlier. Drag the hardscape resource 
onto the new hardscape to transfer the 
settings.

6. Using the Selection tool, select the 
Hardscape and choose Modify>Send>Send 
to Back to place the Hardscape below the 
water feature.

7. To watch a video of the steps just 
discussed, please click on the play icon.

Exercise 4: A Hardscape Report
As well as producing beautiful plans and 3D models, Vectorworks can count things, so you don’t 
have to. In this exercise, you’ll learn how to use one of the prebuilt worksheets to list the quantity 
of hardscape materials used in these areas. You will learn how to change the formatting of this 
worksheet to suit your own unit of measure and currency.

1. Make Notes-Reports the active class, on the Navigation palette.
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2. On the Resource Browser, use the Files 
menu to list the contents of the Design-Build 
Sample.vwx file. Scroll down to the 
Worksheets heading and locate the 
Worksheet called Hardscapes Budget.

3. Drag this worksheet onto your drawing. 
Notice that it lists by name each area created 
with the Hardscape tool, with its perimeter, 
area (in the current document area unit 
setting), price (per sq ft), and the total cost.

4. Double-click the worksheet on the drawing 
to open it in its own window. If you’re a 
spreadsheet user, many of the functions in 
worksheets are similar, but without as many 
fancy buttons as a modern spreadsheet.

5. In the top left corner, notice a small arrow. 
Click on it to open the worksheet menu.

6. Click Database Headers. A new row 
opens that contains all the clever calculations 
needed to read your design and list your 
hardscapes.

7. Click in cell B3, just below the word 
“Perimeter.” Open the worksheet menu again 
and choose Format Cells.

8. If appropriate to your geography, change 
the Trailer field to “li m” (to represent linear 
meters), and then click OK.

9. The new trailer will display on the 
worksheet.

10. Click on cell D3, directly below Price/sq ft.

11. On the worksheet menu, choose Format 
Cells again and change the Leader and 
Trailer fields to appropriate currency symbol 
and area unit for your geography, and then 
click OK.

12. Repeat the process for the Price column 
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and cell E4 at the bottom of the Price column.

13. On the worksheet menu, choose 
Database Headers to hide the row with all 
the clever bits (worksheet functions).

14. Row 2 contains simple text as headings. 
Click on each cell that needs changing, and 
then edit the text in the edit box at the top of 
the worksheet window, and then press Enter.

15. Click on cell D3.1. Enter a price per area 
measurement—for example 50.

16. This worksheet has been set up to 
calculate the total price for each area based 
on the cost per square area. The values are 

correct wherever you are working, because of 
the unit settings in your file.

17. Close the worksheet window by clicking on 
the red button at the top left of the window 
(Macintosh) or clicking the x at the top right of 
the window (Windows). The updated 
worksheet displays on the drawing. For now, 
select and delete the worksheet. It is now a 
resource of this file, and we will use it later.

18. To watch a video of the steps just 
discussed, please click on the play icon.

Exercise 5: Create Steps
The Custom Stair tool is ideal for creating stairs in a landscape design. It has many built-in 
configurations, all of which can all be customized to suit different scenarios. In this exercise, 
you’ll learn how to create a straight flight of stairs.

Create a Custom Stair

1. From the Building Shell tool set, choose 
the Custom Stair tool. On the Tool bar, click 
on Stair Preferences. Choose a straight stair 
from the list of options (imperial or metric, it 

doesn’t matter). (If the following screen does 
not immediately appear, click Browse on the 
General tab of the Stair Preferences dialog.)
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2. Use the different tabs to set the following 
preferences, leaving unchanged all 
preferences not mentioned here.

3. On the General tab, set the following:

• Overall height: 650mm [2’ 1⅝”]
• Tread depth: 500mm [1' 7⅝"]
• Uniform Tread Width: 2000mm [6' 6¾"]
• Max riser height: 150mm [5⅞"]

4. Notice these values work out the number 
of risers required.

5. On the Construction tab, set the following:

• Construction: Masonry
• Nosing Depth: 30mm [1⅛"]
• Tread Thickness: 35mm [1¼"]
• Class: Hardscape-Component-Limestone 
(to ensure that the steps will have the same 
finish as the hardscape)
• Riser Style: Closed - Vertical
• Riser Thickness: 19mm
• Class: Walls-Brick
• Click OK.

6. The cursor has a set of steps attached to 
it, with the insertion point at the center of the 
bottom of the steps.

7. Click on the drawing to the right of the 
paving, and click again to rotate the steps in a 
horizontal orientation so that they lead to the 
terrace.

8. Press X to shortcut to the Selection tool.

9. On the Object Info palette, notice that the 
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stair has been placed in the Vert-Trans-Main 
class. This is because Auto-classing is 
enabled in this file. This class is imposing the 
brown color on the stair, as I have set it up 
this way.

10. On the View bar, click the Classes button. 
Highlight the Vert-Trans-Main class and click 
Edit.

11. Change the Fill Style to Tile and then 
choose Random Coursed 600 & 300 Cool 
Gray. The class will impose this fill on the 
Stair object instance as well as on any stairs 
you later create. Click OK, and OK again to 
close the Organization dialog.

12. On the Navigation palette, change the 
Layer Options to Active Only.

13. On the View menu on the View bar, 
select Left Isometric. The objects you have 
drawn on this layer all have 3D counterparts.

14. Via the Render menu on the View bar (by 
the small teapot icon), render with Fast 
Renderworks (use OpenGL if you do not 
have Renderworks). You can see only the 
elements on the Hard Landscaping layer, but 
you can see the design is taking shape.

15. To watch a video of the steps covered in 
this exercise, please click on the play icon.
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Exercise 6: Draw Wall
In this exercise, you’ll draw the remaining wall to retain the other half of the terrace and the 
steps.

Use the Wall Tool
1. Return to Top/Plan view using either the 
View menu on the View bar or Ctrl+5 
(Windows) or Cmd+5 (Macintosh).

2. Use the Navigation palette to set the active 
class to Walls-Brick.

3. From the Building Shell tool set, choose 
Wall. On the Tool bar, click Wall Preferences 
and change the settings as follows:

• On the Definition tab, set Thickness: 

500mm [1’ 7⅝”]
• On the Insertion Options tab, set Height: 
650mm  [2’ 1⅝”]
• Textures: Use Object Textures
• Part: Right and Left, choose Bricks
• Part Overall: Choose Tile Travertine.
• Click OK.

4. Starting at the lower left corner of the 
steps, click once to start drawing the wall. 
Click again on the lower right corner of the 
steps. Move the cursor down, and click on the 
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lower left corner of the terrace. Move to the 
right, and double-click on the lower right 
corner of the terrace, to complete the walls.

5. Check the 3D view again and note that the 
wall sits on the active layer (with a Z value of 
-650mm [2’ 1⅝”]) and extends to the level of 
the terrace, 650mm [2’ 1⅝”] higher than the 
layer. However, the terrace is still slightly 
higher. This is because the thickness of the 
Hardscape sits above its Z value.

6. Select the Hardscape. On the Object Info 
palette, lower the Z value by 35mm [1¼"] by 
typing -35mm [1¼"] at the end of the current 
value. The terrace will now be flush with the 

top of the walls and steps.

7. Return to Top/Plan view.

8. To watch a video of the steps just 
discussed, please click on the play icon.

Exercise 7: Stepping Stones
In this exercise, you’ll model a simple paving stone to use as stepping stones around the 
garden. You’ll learn how to use the Duplicate Along Path command to accurately place and 
space objects along a curve. The symbol will be both 2D and 3D.

Create a Hybrid Symbol
1. Double-click the Rectangle tool on the 
Basic tool set. When the Create Object dialog 
opens, set the following fields, leaving all 
other fields unchanged:

• Class: Hardscape-Component-Limestone 
(to pick up the graphic attributes from this 
class).
• Layer: Hard Landscaping
• Plane: Leave blank
• Width: 500mm [1’ 7⅝”]
• Height: 850mm [2’ 9½”]
• Position at Next Click: Check

• Click OK.
2. Click on the drawing away from the garden 
area  —this is a temporary rectangle. The 
rectangle will be placed on the drawing area 
where you click.
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3. Choose Edit>Copy and then choose 
Edit>Paste in Place. You now have two 
rectangles, one sitting on top of the other, with 
the most recently drawn rectangle selected.

4. On the Navigation palette, click the 
Classes button and make Hardscape-
Component-Limestone the active class.

5. Choose Model>Extrude. In the Create 
Extrusion dialog, enter an extrusion value of 
35 mm [1⅜”], leaving the other fields 
unchanged. Click OK.

6. With the extruded rectangle still selected, 
click on the Object Info palette’s Render tab. 
Notice that the Texture is set to Class Texture, 
which means that the class texture is being 
picked up from the Hardscape-Component-

Limestone class.

7. Using the Selection tool, click and drag 
around both the rectangle and extrude to 
ensure they are both selected.

8. Choose Modify>Create Symbol. On the 
Create Symbol dialog, complete the fields as 
follows, leaving all other fields unchanged:

• Name: Stepping Stone
• Leave Instance in Place: Check
• Change 2D Objects from Layer Plane to 
Screen Plane: Check
• Assign to: Custom class: Hardscape-
Component-Limestone.
• Click OK and click OK again to place the 
symbol at the top level of file on the 
Resource Browser.

This has created a new symbol, with one 
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instance of the symbol still on the drawing 
area, with a definition sitting in the Resource 
Browser. Each time this symbol is used, it will 
belong to the Hardscape-Component-
Limestone class, and you will not have to 
remember to classify it.

Next, you will duplicate this symbol. When 
design elements need to be repeated, 
symbols are an efficient way to keep the file 
size down.

9. On the Object Info palette, the object type 
has changed from Rectangle and Extrude to 
2D/3D Symbol.

10. On the Resource Browser, click the Home 
button on the right of the palette to ensure you 
are looking at the resources of the current file. 
Verify that the symbol has been created.

11. From the Basic palette, choose Arc, and 
then choose Arc by Radius mode on the Tool 
bar.

12. Click on the point indicated on the 
screenshot and by the text in the file. This is 
the center of the arc.

13. Move the cursor to the left, and either 
enter a radius of 3779mm [12’ 4¾”] in the 
Data bar, pressing Enter to fix the value, or 
snap to the top center of the left “arm” of the 
paving, and then click.

14. Move the cursor upward and to the right to 
draw an arc that meets the vertical path and 
then click.

15. Use the Selection tool + Shift key to 
select both the symbol and arc.

16. Choose Edit > Duplicate Along Path.

17. On the Duplicate Along Path dialog, enter 
the following information, leaving all other 
fields unchanged:

• Number of Duplicates: 7
• Tangent to path: Check
• Click Preview to see the effect.
• Click OK to complete the operation and 
close the dialog.
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18. Use the Selection tool to select the arc 
and then delete it using the Delete or Back 
space key on your keyboard.

19. Notice that the first and last symbol 
instances have been centered on the start 
and end of the arc. Use the Selection tool to 
click on one of the end symbols.

20. From the Basic tools, choose the Move by 
Points tool and then choose the first mode, 
Move Mode. Ensure that the Object Retention 
button is not chosen and that only one copy 
will be made. Move by Points can be used to 
copy objects, but on this occasion you will just 
move objects.

21. Move the mouse along the top edge of the 
symbol, looking for the Center Left cue, and 
click (remember, the symbol has been rotated 
when copied, but remembers its original 
orientation). Move the cursor vertically, to the 
edge of the lawn hardscape, and click again. 
The symbol now fits neatly into the planting 
border.

22. Move the cursor to the symbol instance at 
the other end of the arc. Use Ctrl (Windows) 
or Cmd (Macintosh) to select it (with the Move 
by Points tool still selected). Repeat the move 
process to move the paver horizontally.

23. From the Basic tools, choose the Select 
Similar tool (often referred to as the magic 
wand). On the Tool bar, click on the Select 
Similar Preferences button (the wrench and 
pencil icon). Check Symbol Name and then 
click OK.

24. Click on one of the symbol instances. They 
will all be selected.

25. From the Basic tools, choose the Mirror 
tool. Draw a vertical reflection line as you did 
earlier to mirror the lawn, using the top 
Midpoint cue of the central vertical path to find 
the center of the design.

26. Use Select Similar again with the same 
settings to select all of the symbols.

27. Use the Mirror tool again to reflect these 
through a horizontal reflection line, using the 
Midpoint cue on the horizontal path to find the 
center of the design.
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28. The symbols have been placed on the 
Hard Landscaping layer, as have the lawn 
hardscapes. Both elements have a thickness 
of 35mm [1⅜”]. In a 3D view, their surfaces 
will be level, which makes it hard for 
Vectorworks to determine what to show. Using 
the View menu on the Tool bar, choose Left 
Isometric. Use the Select Similar tool to 
select all of the paving symbols.

29. On the Object Info palette change Z to 
10mm [⅜”] to set the pavers slightly above the 
lawn.

30. To watch a video of the steps just 
discussed, please click on the play icon.

Exercise 8: Add Benches and Loungers
To add some interest to the scene, you’ll now add some benches and loungers from the symbol 
libraries. I have already imported the relevant symbols into the file for you to use. The Concrete 
Straight Bench is from The Objects-Landscape and Site.vwx file that is a favorite file on your 
Resource Browser. The lounger symbol (SiteFurn-Landscape Forms CL350-00) is from a larger 
library of Landscape Forms furniture, which is available to download from the Vectorworks 
Service Select portal, for Vectorworks Service Select subscribers only.

Place some library symbols
1. Make Fixtures-Main the active class.

2. On the Resource Browser, double-click the 
Concrete Straight Bench symbol to make it 
the active symbol.

3. Move the cursor to the top of the vertical 
path, and use the SmartCursor to obtain a 
snap on the center of the path. Notice the 
surface of the paving highlights in blue. 
Vectorworks is using Automatic Plane mode to 
detect the 3D surface of the paving.

4. Click once to place the center of the 
bench. Click again without moving the cursor 
to complete the insertion. Repeat, placing a 
second bench at the bottom of the vertical 




http://serviceselect.vectorworks.net
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path.

5. On the Object Info palette, notice that the 
Z value is already set to 35mm, as Automatic 
Working Plane mode detected the surface of 
the paving.

6. On the Resource Browser, locate the 
symbol SiteFurn-Landscape Forms 
CL350-00, and then double-click it to make it 
active.

7. Bring the cursor onto the upper right lawn 
and click to place the first lounger. Move the 
cursor to rotate the symbol into a position you 
are happy with, and then click again to 
complete the symbol instance insertion.

8. Repeat to place another lounger on this 
lawn. Again, these symbols will be sitting on 
the surface of the lawn.

Examine the Water Feature
1. On the left end of the horizontal path is a 
water feature that has been created for you. 
Select each of the elements in turn with your 
Selection tool and examine its properties on 
the Object Info palette.

2. The walls have been drawn with the Wall 
tool. The coping has also been drawn with the 
Wall tool—but with a greater offset from the 
layer at the bottom—and a different height 
and thickness. The body of water has been 
created by drawing a rectangle and then 
extruding it. The sphere was created with the 
Sphere tool in the 3D Modeling tool set. 
You’ll learn more about 3D modeling in the 
following exercise.

3. To watch a video of the steps just 
discussed, please click on the play icon.

 
 
 
 






53 | Vectorworks Landmark 2012 Getting Started Guide

Exercise 9: Draw Brick Pillars and Flat 
Roof Structure
Extrude the First Pillar
1. Your model should still be in a 3D view. If it 
is not, change your view to Left Isometric.

2. Make Walls-Brick the active class.

3. Locate the small rectangle in the top left 
quadrant of the garden (the one labeled to 
become a pillar for the green roof).

4. Choose the Rectangle tool from the Basic 
tools, and on the Tool bar choose the first 
mode. Note the Push/Pull mode. This mode 
should be on by default, but if it is not, turn it 
on.

5. Trace over the existing rectangle by 
clicking on one corner and then on the 
diagonally opposite corner.

6. Move the cursor onto the face of the 
rectangle—it will highlight in red. Click on the 
face, and move the cursor up to Push/Pull the 
rectangle into an Extrude. In the Data bar, 
enter 3000mm [9' 10⅛"], press enter on your 
keyboard, and then click to complete the 
extrude.

Mirror the Pillar
1. The pillar will remain selected. Choose the 
Mirror tool, and mirror the pillar through the 
center of the path.

2. Using the Selection tool, select both pillars, 
and then use the Mirror tool again to mirror 
through the center of the path on the opposite 
axis.

3. You will now have four pillars around the 
center of the paving. Using the Render menu 
on the View bar, choose Fast Renderworks 
to see the pillars rendered. The textures set 
up in the Walls-Brick class have been applied 
because the extrudes have been created in 
this class.

Note: If you do not have Renderworks, you 
will not have textures, but you can still render 
the scene with OpenGL to see solid colors.
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4. Use the same rendering menu, choose 
Wireframe.

Extrude the Roof
1. Make Wood the active class, using either 
the View menu, the Classes button on the 
View menu, or the Navigation palette.

2. Choose the Rectangle tool from the Basic 
tools.

3. Hover the cursor over the top surface of 
the left-most pillar in the 3D view. Notice the 
automatic plane detection spring into action 
again, coloring the top surface blue. Click on 
the outer-most corner of the rectangle and 
then draw a rectangle across all four pillars to 
form a flat roof.

4. Click on the surface of the new rectangle 
and pull the rectangle up. In the blue Data bar 
type 500mm [1’ 7⅝"], press Enter on your 
keyboard and then click the mouse to 
complete the extrude.

5. On the Tool bar, change the Rectangle 
mode to Center and Corner Rectangle Mode. 
Hover the mouse over the center of the top 
surface of the roof extrude, to obtain a center 
snap point. Click on the center and move the 
mouse toward a corner.

6. When the Data bar appears, enter 
1500mm [4’ 11”] in the X field and then use 
the tab key to move to the Y field and enter 
1500mm [4’ 11”]. Press Enter on your 
keyboard to fix these values, and click to draw 
a rectangle slightly smaller than the original.

Make a Solid Subtraction
1. Move the cursor over the face of this new 
rectangle and click to start the Push/Pull 
process. Move the cursor down and enter 
-420mm [1' 4½"] in the Data bar, pressing 
Enter on your keyboard to fix the value. Hold 
down Alt on your keyboard and then click to 
complete the operation. This will cut the new 
extrude from the original and create a Solid 
Subtraction.

2. If you have Renderworks, render the 
scene with Fast Renderworks. Notice that the 
wood texture (defined in the Wood class) has 
its grain running vertically, which is not 
desirable in this case.

3. With the Solid Subtraction selected, click 
on the Object Info palette’s Render tab. Scroll 
down until you find the Rotation field and 
enter 90. The texture will rotate 90º.
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4. Return to Wireframe render mode.

5. To watch a video of the steps covered in 
this exercise, please click on the play icon.

Exercise 10: Add Dimensions to the 
Structure
Now that the 3D structure is complete, you’ll add dimensions to show you can use the model for 
construction detailing. You’ll move the entire structure to a new layer so it can isolated easily 
from the rest of the design.

Using the Linear Dimension Tools
1. Click the Layers button on the View bar to 
open the Organization dialog. Highlight the 
layer Green Roof Structure and then click 
Edit.

2. Notice that the Green Roof Structure layer 
is at the same elevation as the Hard 
Landscaping layer, that is the lower level of 
the garden. Click OK.

3. Click OK to close the Organization dialog.

4. Click on the Select Similar tool and then 
click on the Select Similar Preferences on 

the Tool bar. Check only Class and Object 
Type and then click OK. Hold down the Shift 
key and click on one pillar and then the solid 
subtraction to select all elements of the 
structure.

5. On the Object Info palette, change the 
Layer field to Green Roof Structure to place 
the items on that layer.

6. The objects will disappear. 

7. Make Green Roof Structure the active 
layer.
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8. The items are still selected after being 
moved to this layer. Using the Selection tool, 
click on a blank space on the drawing to 
de-select these items.

9. On the Dims/Notes tool set, choose 
Constrained Linear Dimension. On the Tool 
bar, change Dim Std to Arch (there are many 
different dimension styles for you to 
experiment with).

10. Choose Text>Format Text. On the 
Format Text dialog, from the Style menu, 
choose Dimensions, 10 pt. This is a 
predefined series of settings that are 
displayed in the rest of the dialog.

11. Click OK.

12. Click on two points at the base of one of 
the pillars. Move the cursor away from the 
base and click to place the dimension on the 
model.

13. Place dimensions to show the span of the 
pillars.

14. Click at the top corner of the solid 
subtraction that represents the roof. Move the 
cursor down to the lowest point on the solid 
subtraction and click. Move the cursor away 
from the solid subtraction and click again to 
place the dimension text.

15. Repeat this process to add a dimension to 
the pillar. Dimensions can be placed in any 
plane.

Vectorworks includes a wide range of 
dimensioning tools for different types of 
geometry. Explore the Dims/Notes tool set . 
Dimensions can be placed in any 3D plane.

16. On the Navigation palette, click on the 
Classes button. In the visibility column, to the 
left of the Dimension class, click in the 
middle column to hide the dimensions. 
Dimensions are automatically assigned to the 
Dimension class.

17. On the Navigation palette, click the Layers 
button and change Layer Options to Show/
Snap Others. Return to Top/Plan view.

18. On the Navigation palette, notice the small 
x beside the Green Roof Structure layer. The 
layer is currently invisible. Click in the 
left-most column under Visibility, to restore 
the visibility of this layer when you work on 
other layers.

19. Save your file and enjoy a sense of 
achievement. Maybe have a cup of tea to 
celebrate.

20. Alternatively, you can open the file 
provided for the next section.
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21. To watch a video of the steps just 
discussed, please click on the play icon.

Summary
Congratulations! You’ve covered a lot in Section Two. Think back to the objectives we set at the 
start of the section. Within this sample garden, you can now:

• use the Hardscape tool to draw Hard Landscaping/Hardscape areas.
• produce a worksheet showing Hard Landscaping quantities.
• create symbols and use ready-symbols within the design.
• use the Custom Stair tool to create steps.
• create free-standing garden walls.
• model a simple 3D structure.
• add Dimensions to the 3D structure.

In the following section, you’ll complete a planting plan for the planting beds and create the 
planting for the green roof on the structure.
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Section 4:
Planting Design
Objectives for this Section

After following the exercise steps in this section, you will be able to:

• use classes to change the display properties of the planting plan.
• use the different modes of the Place Plant tool, to place plants into a design scheme.
• create a new Plant Definition.
• create a Landscape Area for calculating plant mixes.
• create a Worksheet to list the plants used in the scheme.
• explore the Vectorworks Plant Database.

Example files required for this section:
• Start Planting.vwx.

Exercise 1: Explore the File
Examine the Resources
This file contains many plants. They are 
symbols with red names, which means they 
are more intelligent than ordinary symbols—
they have information attached to them, and 
they have an association with a specific tool 
(in this case, the Place Plant tool).

1. Open the file Start Planting.vwx.

2. Click on the Home button on the right of 
the Resource Browser, to ensure you are 
looking at the contents of the current file.

3. Scroll through the Resource Browser and 

notice many plant symbols already present in 
the file. I have created these in advance, but 
you’ll see how to make your own soon.

Examine the Layers
1. Click on the Design Layers button on the 
Navigation palette. Notice that there are two 
layers you have not worked with yet: Planting 
and Green Roof Planting.

2. These layers are currently invisible. Click 
on the left-most column under the Visibility 
heading next to these layers, to make them 
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visible. The planting plan is displayed that you 
will to complete in this section.

3. Make Planting the active layer.

Examine the Classes
1. Click on the Classes button on the 
Navigation palette. Take a look at the classes 
in a little more detail.

2. There is a series of classes called 
Plants-Component-… You will use these to 
control the way the plant symbols look.

3. To watch a video of the steps just 
discussed, please click on the play icon.

Exercise 2: Explore Plant Graphics
The symbols you see on the drawing are included with Vectorworks, and can be customized to 
look just as you want them. This exercise will take you through the different ways you can 
display these symbols, and the part that classes play in this process.

Control Plant Tag Visibility
1. On the Navigation palette, click on the 
Classes button. Locate the Plants-
Components-Tags and make the class 
invisible. Make them visible again. Note that 
the class enables you to control the tags 
independently of the symbol.

2. The plant tags, automatically generated, 
appear by the plants. I have arranged these 
previously, and as the planting beds are all 
the same, I have only labelled one bed of 
each type. The configuration of these can be 
changed, and you’ll see how to do this soon.

Control Plant Graphics
1. Make the following classes invisible and 
notice the effect on the drawing. Classes 
make things very flexible:

• Plants-Component-Bloom
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• Plants Component-Canopy
• Plants-Component-Color Fill
• Plants-Component-Interior Linework

2. Make the classes visible again.

Create Sketchy Outlines and 
Shadows
1. Make the Plants-Component-Outline 
class invisible.

2. Choose View>Show>Show or Hide 
Plant Styles. This step will take a little time to 
complete, as Vectorworks calculates a 
sketchy outline and draws in shadow effects. 
You’ll see how to set these up soon.

3. Look at the plants that are planted in 
groups. Notice that there is now one sketchy 
outline around the entire group and that the 
edges of overlapping plant symbols have 
been removed.

4. Choose View>Show>Show or Hide 
Plant Styles again to turn off the rendered 
effect. Plant rendering, if you like it, is 
something you will turn on just before printing.

5. Make the Plants-Component-Outline 
class visible.

Moving Plant Tags
1. Click the Selection tool, select any 
grouped plant that has a tag displayed. Notice 
the blue handles on the plant tag.

2. Click on the blue handle at the plant end of 
the tag (labeled 1 in the image below). Move 
the cursor onto a different plant within the 
same group and then click to place the handle 
in its new location.

3. Click on the blue handle between the two 
end points (labeled 2 in the image below). 
Move the handle to a new location and click 
again.

4. Click on the blue tag at the text end, 
labeled 3 on the image below), move the 
cursor upward, and click again. Moving this 
tag changes the angle of the text. This can be 
useful when arranging the tags on a complex 
plan.
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5. Choose Edit>Undo to restore the 
orientation of the text.

6. To view the steps in this exercise, click on 
the play icon below.

Exercise 3: Placing Plants
Now that you’ve seen how the plant symbols that are included with Vectorworks Landmark are 
set up to make an attractive and flexible drawing, you’ll learn how to place new plants in the 
scheme using the Place Plant tool. You are going to plant the empty bed to the right of the 
bottom right lawn.

Use the Place Plant Tool
1. Choose Text>Format Text. On the 
Format Text dialog, choose the style Plant 
Tags Arial Narrow 10pt.

2. On the Site Planning tool set, click on the 
Place Plant tool. (The first time you click on 
the tool, the Place Plant Preferences dialog 
will open automatically. After that, you will 
need to use the Place Plant Preferences 
button on the tool bar.)

3. On the left, select the Betula lenta 
symbol. (Do not change any other fields.) 
Click OK.

4. On the Tool bar, notice the different modes 
available for placing plants.

5. Choose the first mode: Single Plant 

Placement Mode. Click on the Preferences 
button to open the Place Plant Preferences 
dialog.

6. Click on the planting bed to place a single 
instance of the Betula lenta. Notice the tag is 
produced automatically and is on the right, 
with an approach angle of 45º.

7. On the Tool bar, click on the second mode 
button: Poly-Vertex Placement Mode. Click 






62 | Vectorworks Landmark 2012 Getting Started Guide

on the Preferences button again and select 
Cornus alba ‘Sibirica.’

8. Click on the drawing in the upper right 
corner of the planting bed to place the first 
plant. Move the cursor to where you would 
like to place the second plant, and click again. 
Move the cursor to the position of the third 
plant. Double-click to complete the group.

9. Still using the Place Plant tool, select the 
third mode: Poly-Edge Spaced Mode. On 
the Tool bar, to the right of the Preferences 
button, you will find a menu listing the plants 
available in this file. Select Kniphopfia 
uvaria from the list.

10. To the left of the wall and below the path, 
notice there is an unplanted strip. The 
Kniphofia will be planted here. Click at one 
end of the strip and then move the cursor to 
the other end of the strip. Double-click to 
complete the row of plants. Vectorworks 
Landmark has spaced the plants using the 
spacing value already set up in this plant. You 
will see how to do this yourself soon.

11. On the Object Info palette, with the 

Kniphofia still selected, notice the spacing 
field. You can adjust the spacing for each 
plant group here, if you have used any of the 
following placement modes:

• Poly-Edge Spaced Mode
• Triangular Array Mode
• Rectangular Array Mode.

12. Choose Place Plant and then choose 
Triangular Array Mode on the Tool bar. 
From either the Preferences dialog or the 
plant menu on the Tool bar, choose Ligularia 
przewalskii.

13. Click on the planting bed where you would 
like to place a group of Ligularia. With this 
mode, you draw the outline of the space you 
want to fill with plants. Continue to click 
around the area you want to plant, returning to 
the start point and double-click to complete.

14. The plants are drawn automatically within 
the space and take on the spacing set up 
within the plant definition.

15. Rectangular Array mode works in the 
same way as the Triangular Array mode but 
places the plants on a rectangular grid instead 
of triangular.
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Complete the Planting Plan
The easiest way to complete the plan, when 
you have a number of plants in the scheme, is 
to use the Pick-Up Mode of the Place Plant 
tool.

1. When placing plants, you may find it useful 
to suspend snapping temporarily. Hold down 
the Back quote key to do this.

2. Choose Place Plant and then choose 
Pick-Up Mode on the Tool bar. The cursor 
changes to an eyedropper.

3. Click on another plant grouping in the 
scheme and look at the Tool bar. The active 
plant is now the one you clicked on. The mode 
the plant was placed in has also been 
selected.

4. Click on the planting bed to place the plant 
in the appropriate way.

5. Continue in this way to complete the 
scheme.

6. Use the Selection tool to move the plant 
tags into their desired positions, as described 
in Exercise 2.

7. Using the Selection tool, click on the 
tree—the very first tree you placed in the 
scheme. Choose Modify>Send>Send to 
Front. This will bring the tree canopy graphic 
above the rest of the plants.

8. To view the steps in this exercise, please 
click on the play icon below:

Exercise 4: Creating a New Plant
Now that you’ve seen many of the different options for displaying and placing plants on the plan, 
you’ll see how to use the Place Plant tool to create a new plant definition. The process requires 
you to choose the symbol you would like to use for the plant, add relevant data so that they 
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symbol knows which plant it is representing, and, optionally, add your choice of 3D 
representation.

Choose a 2D Symbol
1. On the Resource Browser, click on Files 
menu and choose the Plant Objects.vwx file. 
This file was added as a favorite in Section 1: 
Installation and Setup.

2. The file contains a number of different 
resource types including Gradients, Symbols, 
and Textures. Locate the Symbols/Plugins. 
From here, you can choose from a range of 
symbols.

3. For the purpose of this exercise, choose 
the Ornamental Tree 02. Double-click the 
symbol. Because this is a “red symbol,” it 
knows it is a plant and automatically invokes 
the Place Plant tool.

4. Choose Single Plant Placement Mode 
on the Tool bar. Click on the top right corner of 
the plot, at the front of the house. The plant is 
placed.

5. Currently, it is a generic plant symbol. Click 
the Selection tool and double-click on the 
plant. On the Edit Plant dialog, check 
Definition and click OK.

Add the Plant Data
1. The Edit Plant Definition dialog opens.

2. Here you can see the 2D plan graphic for 
the plant and a preview of the default 3D 
representation for this plant. Click on the Get 
Plant Data button.
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3. Under Plant List, select Trees. The list of 
trees from the database is loaded.

4. In the name box, type “Acer,” to take you 
directly to the Acers in the list. Scroll through 
the list and locate Acer platanoides 
‘Crimson King,’ clicking on its name to 
highlight it.

5. The data for this plant are displayed in the 
pane on the right of the dialog box. Review 
the information, noting that you can edit it if 
you wish. Then click OK.

6. The plant data have replaced some the 
generic information that was present in the 
generic plant. You can add information here to 
show on your Plant Schedule. Only add 
information if you need to show it at a later 
date. Change the following fields:

• Spread: 7500mm [25']
• Height: 7500mm [25']
• Plant/Tag ID: ACrim (This can be any code 
you prefer, but it must be unique.)
• Scheduled Size: 10L (This can be any text 
to describe the proposed purchase size.)
• Schedule Comments: Water well until 

established.

7. Highlight either the Latin Name or the 
Common Name—whichever is most 
appropriate in your geography—and copy it 
using Ctrl+C (Windows) or Cmd+C 
(Macintoch).

8. Move the cursor onto the Plant Symbol 
Name field. Click and drag the cursor to 
highlight the contents and then press Ctrl+V 
(Windows) or Cmd+V (Macintoch) to paste the 
plant’s Latin Name or Common Name into the 
field. This is the name by which the symbol 
will be known on your Resource Browser.

Create Sketch and Shadow 
Effects
1. Click the Render tab.

2. Leave the settings as they are, but note 
the following:

• Turn on Rendering at Creation: Leave this 
unchecked so that you will not be slowed 
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down by Vectorworks rendering the shadows 
and sketches as you draw.
• Outline: This determines how many 
sketchy outlines are produced after 
rendering.
• Mass Overlapping Plants: Do not check. 
It’s much better to use classes to create the 
massed planting effect.
• Plant Shadows in Plan View: Check if you 
want shadows. The rest of the dialog lets 
you determine how you want these shadows 
to look.

Review the Plant Data
1. Click on the Data tab. The data you 
attached earlier is displayed.

2. Select Color and then click Edit. Note that 
you can change any data this way.

3. Click Cancel.

Set Display Options and Tag 
Options

1. Click on the Default Prefs tab.

2. Change the following fields, leaving all 
others unchanged:

• Placement Spacing: 7500mm [25’]
• Tag Bubble: Circle (Quantity Only)
• Tag Top: Latin Name:
• Tag Center: –Continuation Line–
• Tag Bottom: Common Name
• Enable Tag Shoulder Line: Check

3. These settings will create the same style of 
tags that have been used in the remainder of 
this design. Of course, you can configure the 
tag to include other data fields if you prefer.

4. Click OK to close the Edit Plant Definition 
dialog.

5. The Plant object on the drawing is no 
longer generic. It represents a specific plant 
and will update to show the new spread and 
new tag style.

6. The design no longer fits on the page. 
Don’t worry: in Section 4, you’ll learn how to 
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present plans at any scale on any sheet size.

7. Look at the Resource Browser and click on 
the Home button to ensure you are looking at 
the contents of the current file.

8. Under Symbols/Plug-in Objects, locate 
the Acer symbol. Notice also all the other 
plants we have used in this scheme.

3D Plants
The 3D element of the plant can be made 
from:

• Modeled 3D geometry, or
• An Image Prop (Renderworks only)

An Image Prop is the most efficient method,  
and there are many library files of image 
props for planting. You can also make your 
own if you have an image editing application 
and the skills to remove the background from 
a plant photograph.

Image Props are flat images, stuck onto two 
crossed 3D planes. They have a “transparent 
mask” around them so that their background 
is obscured and they cast the correct 
shadows when rendered.

The Wireframe view shows the rectangular 
planes on which these images are held. When 
the view is rendered using Renderworks, the 
transparent mask will obscure anything that is 
not the plant itself.

There are libraries of Image Props added as 
favorites on the Resource Browser, and some 
of those used in this example were made 
using an image editing application before they 
were imported as an Image Prop into 
Vectorworks.

1. The following steps are dependent upon 
Renderworks being part of your licensed 
installation. If you do not have Renderworks, 
you can skip these steps and move to the 
following exercise.

2. Change the view to Left Isometric.
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3. As the plants are hybrid (2D and 3D) 
objects, they are now displaying their 3D 
element. Many of the image props used here 
were created for this exercise, and you are 
free to use them in your schemes, but many 
also came from the Vectorworks libraries.

4. Double-click the Acer symbol and invoke 
the Edit Plant dialog. Check 3D Graphics, and 
click OK.

5. Change to Left Isometric View. Select the 
existing Image Prop, and then delete it. A 3D 
Locus will remain in its place.

6. On the Resource Browser, navigate to the 
file Photo_IP Deciduous and Broadleaf A–
Ae.vwx. Under the Symbols/Plug-in Objects 
heading, locate the symbol “Acer palmatum 
4.0 i A.” Although this is not the exact species 
we want, it is a good visual representation.

7. Double-click the symbol and move the 
cursor to the 3D Locus in the center of the 
symbol editor. Click once on the 3D Locus, 
and then click again to complete the insertion. 

8. On the top right of the screen, click the 
large orange Exit Plant button. (You may 
need to move a palette to see it, depending 

on how your workspace is laid out.)

9. Use the Selection tool and click on a 
blank space on the drawing area to ensure 
nothing is selected. On the View bar, click Fit 
to Objects to center your scene on the 
screen.

10. From the Render menu on the View bar, 
choose Fast Renderworks. Notice the plants 
you placed earlier all have a 3D view which is 
displayed when a Renderworks mode is used 
to render the drawing.

 

11. To view the steps taken in this exercise, 
please click on the play icon below.
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Exercise 5: Create a Landscape Area
You’ve now learned how to place individual plants into a scheme, and to place them in groups, 
using classes and plant styles to change the display options. But what if you want to plant a 
larger area, or a standard mix of plants? The Place Plant tool is not ideal for this, as it would be 
very laborious to have to place each individual plant. Instead, Vectorworks offers the Landscape 
Area. The Landscape Area uses the same Plant definitions as the Place Plant tool, so you still 
need to set up the plants as before, but it enables you to mix them by percentage, at specific 
planting rates. It’s ideal for larger areas, bulb mixes, wildflower mixes, and much more. In this 
exercise, you’ll see a ready-made Landscape Area, examine its settings, and then learn to 
create your own.

Explore a Landscape Area
1. Return to Top/Plan using either the 
View>Standard Views>Top/Plan menu 
command or the Standard Views menu on the 
View bar.

2. Using the Navigation palette, make Green 
Roof Planting the active layer. Change 
Layer Options to Gray/Snap Others.

3. On top of the roof structure that you 
created in the Hard Landscaping Section, you 
will find a green rectangle with a tag on it.

4. With the Selection tool, click on the 
rectangle to select it.

5. Look at the Landscape Area tag. This area 
contains five plant species, 20% of each. The 
name of the area is shown at the top.

6. Look at the Object Info palette. This object 
is a Landscape Area. The Landscape Area 
has a Z elevation (position in 3D space of 
2850mm [9’ 4¼”].

7. Click on the Layers button. The Green 
Roof Planting layer has a Z elevation of 0. 
Click OK to dismiss the dialog. The Z 
elevation of the Landscape Area is relative to 
0. Elements on the Planting and Hard 
Landscaping layer are relative to their Z 
elevation of -650mm [2’ 1⅝"]. The Landscape 
Area sits on top of the roof structure.

8. On the Object Info palette, click on the 
Landscape Area Settings button to open 
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the Landscape Area Settings dialog.

9. Take a look at the settings. This 
Landscape Area has a name, that appears in 
its tag. The tag is on, but it needs a separate 
class so it can be controlled independently.

10. Make the following changes:

• Tag Class: Landscape Area-Tags

• Tag Header: Name-Area
• Tag Body: Percentage-ID-Latin Name
• Area Units: Choose the most appropriate 
for your geography
• Border Style: Plant Line
• Click OK.

11. The tag now displays the area of the object 
as well as the name. The border is now a 
pretty, wiggly, plant line.

12. Look at the Object Info palette. The 
Landscape Area is a member of the 
Landscape Area-Main class. Click on the 
Classes button on the View bar to open the 
Organization dialog.

13. Click in the Landscape Area-Main class 
and then click Edit. Notice the fill style is set 
to Gradient, and a yellowish green gradient 
has been selected. The Pen is a solid pale 
brown.

14. Click OK and then OK again to return to 
the drawing area.

15. Change your view to Left Isometric. Notice 
that the plants are showing as Image Props, 
like the other plants in the scheme.
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16. On the Object Info palette, click on 
Landscape Area Settings again. Change 
the following:

• 3D Display: 3D Poly
• Click OK.

17. The 3D Plants are hidden, and replaced 
with a flat 3D plane. Click Landscape Area 
Settings again and return the setting to 3D 
Plants. Click OK.

The Texture Bed option is for working with a 
Site Model, which is beyond the scope of this 
Getting Started Guide.

Create a New Landscape Area
1. Return to Top/Plan View.

2. Using the Navigation palette, make 
Landscape Area-Main the active class.

3. From the Site Planning tool set, click on 
the Landscape Area tool and then click on 
the Preferences button on the Tool bar.

4. Adjust the following settings:

• Name: Mixed Planting
• Tag Display: On
• Tag Class: Landscape Area-Tags
• Tag Header: Name-Area
• Tag Body: Percentage-ID-Latin Name
• Area Units: Square Meters/Feet
• 3D Display: 3D Plants
• Border Style: Plant Line

5. Now you will add plants to the area. There 
are three different ways that plant quantities 

can be calculated. In this case, we will have 
control over the percentage of the area that 
each plant will cover, and the planting rate for 
each plant. Select:

• Plant Information: Distribution Rate 
(custom coverage percentage)

6. To add Plants, click Add and complete the 
Edit Landscape Area Information dialog as 
follows:

• Plant Name: Kniphofia uvaria
• Rate: 7/sqm
• Percentage: 30
• Click OK.

7. Repeat the process, adding the following 
plants and settings:

• Plant Symbol: Darmera peltata; Rate: 5/
sqm; Percentage: 20
• Plant Symbol: Cornus alba ‘Sibirica’; Rate: 
1/sqm; Percentage: 10
• Plant Symbol: Persicaria affinis ‘Superba’; 
Rate: 5/sqm; Percentage: 30
• Plant Symbol: Carex elata ‘Aurea’; Rate: 5/
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sqm; Percentage: 20

8. Click OK to close the Landscape Area 
Settings dialog.

9. Note that, like the Hardscape tool, the 
Landscape Area tool has all the same drawing 
functions as the Polyline tool, which enables 
you to draw complex shapes, by changing 
modes as you draw.

10. Move the cursor to the front garden. Use 
the Corner Vertex Mode and then Point on 
Arc Mode to draw an area on the front lawn 
to be planted, near the tree, similar to the one 
in the screenshot.

11. The Acer tree symbol is now behind the 
Landscape Area, because it is on the layer 
below. Change the view to Right. Notice that 
the Acer tree symbol is also 650mm [2' 1⅝] 
lower than the front of the garden, because it 
is on the Planting layer that is set at this level.

12. Make Planting the active layer using the 
Navigation palette.

13. Click the Selection tool. Select the Acer. 
On the Object Info palette, change its Layer 

to Green Roof Planting. The tree moves to 
the layer and associates itself with the 
elevation of the layer, thus bringing it to the 
level of the house and front landscape area.

14. Return to Top/Plan view. Using the 
Navigation palette, change the Layer 
Options to Show/Snap Others. The Acer 
symbol instance is now above the Landscape 
Area.

15. To view the steps covered in this exercise 
please click the play icon below.
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Exercise 6: Create a Plant Report
Remember the Hardscape worksheet that you created earlier? The one that conveniently listed 
the areas of different materials used? You can do the same with your planting plan. Many 
objects in Vectorworks have a “record” attached to them, and the Plant is a perfect example. 
Think about the information you attached to the Plant symbol. Reports can be created to pull any 
of this information into a table that can be either placed on the plan, or exported to a 
spreadsheet application or other project documentation. As well as providing excellent reporting, 
they are also a very efficient way of updating information on the plan. In this section, you’ll learn 
how to generate a simple plant schedule, and use it to update the information attached to the 
plants.

Choose a Schedule
1. Make Notes-Reports the active class.

2. Choose Tools>Reports>Choose 
Schedule.

3. On the Choose Schedule dialog, choose 
Plant List-Simple, ensure Place Worksheet 
on Drawing is checked, and then click OK.

4. The cursor changes to a small target. Click 
on the drawing area where you would like to 
place the schedule.

5. This schedule lists all the plants used in 
the drawing, including those within the 
Landscape Areas.

6. Double-click the worksheet to open it in a 
separate window.

7. In the Scheduled Size column, click in the 
Acer platanoides ‘Crimson King’ row. Add the 
text “Heavy Standard,” and press Enter.

8. Close the worksheet.



74 | Vectorworks Landmark 2012 Getting Started Guide

9. On the Resource Browser, click the 
Home button to ensure you are looking at the 
contents of the current file.

10. Right-click on the Acer platanoides 
‘Crimson King’ symbol. Select Definition 
from the Edit Plant dialog, and click OK.

11. Notice the Heavy Standard text has been 
added to the Scheduled Size field. The 
worksheet displays the plant record, but it can 
also update it.

12. Click Cancel.

13. Using the Selection tool, select the plant 

schedule and delete it. We will place it on our 
presentation plans in the following section.

14. To view the steps covered in this exercise 
click the play icon below.

Summary
So, that’s another section completed! You’ve covered a lot in this section and have seen how 
symbols can be used to represent elements of your design, but not just visually. Elements of 
your design can store information, and you can retrieve this information to support your design 
and build process.

As a reminder, here’s what you’ve learned how to do in this section:

• Use classes to change the display properties of the planting plan
• Use the different modes of the Place Plant tool, to place plants into a design scheme
• Create a new Plant Definition
• Create a Landscape Area for calculating plant mixes
• Create a Worksheet to list the plants used in the scheme

In the next section, you’ll learn how to pull all the different elements together to create 
presentation plans, technical details, and perspectives. You’ll also learn the different options for 
printing.
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Section 5:
Presentation and Printing
Objectives for this Section
After you complete the exercises in this chapter, you will be able to:

• create Sheet Layers and amend their properties
• add a Title Block to a Sheet Layer
• create Viewports of your design, showing it in different orientations
• render a Viewport using a Renderworks Style
• create a PDF of your design
• print your design

Until now, you have been working on a series of stacked design layers, used to separate 
different stages of the process and to provide different 3D planes on which to place objects. You 
have also used Classes to distinguish between different types of objects and to apply different 
graphics to their members. Now, you’ll learn how to make full use of all these elements to 
prepare all the project drawings you need.

Exercise Files Required for This Section:
• Start Presentation.vwx.

Exercise 1: Create Sheet Layers
Although we set the scale on the layer and set the page size, I’ve mentioned several times that it 
really doesn’t matter about page size on a Design Layer. Ultimately, on a Sheet Layer you can 
present your model from any angle, at any scale with as much information visible as you 
choose, on a Sheet Layer. A Sheet Layer is much more representative of a physical sheet of 
paper than a design layer.

Create Sheets
1. Using the Navigation palette, make None 
the active class.

2. Click the Layers button on the View bar to 
open the Organization dialog.
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3. Click on the Sheet Layers tab. Click New.

4. In the New Sheet Layer dialog, complete 
the fields as follows:

• Sheet Number: Sht-1
• Sheet Name: Layout
• Edit Properties After Creation: Check
• Click OK.

5. On the Edit Sheet Layers dialog, note that 
you can set the DPI (dots per inch) for the 
layer. This setting affects the quality of any 
rendered images. Higher values will produce 
higher quality images, but they will increase 
rendering time. For now, leave this at 72 DPI, 
but be aware that you may want to increase it 
later.

6. Click on Page Setup. You saw this dialog 
at the start of this guide when setting up your 
Design Layers. Check Use Size Unavailable 
in Printer Setup and then select ISO A1 [US 
Arch D]. Click OK.

7. Click OK again. On the Organization 
dialog, click New and then create two more 
Sheet Layers with the following settings:

• Sht-2 Hard Landscaping; Page Size: ISO 
A1 [US Arch D]
• Sht-3 Planting; Page Size: ISO A1 [US 
Arch D]
• On the Organization dialog, check to the 
left of Sht-1 to make it the active layer.

8. Don’t worry that you can’t see your design 
anymore. It’s all still there, on the Design 
Layers, and we’ll return to it soon.

9. Notice that the Sheet Layer looks a little 
different than a Design Layer. It has a more 
distinct border and looks like a physical page. 
It has a scale of 1:1 that cannot be changed.  
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The Viewports themselves will display objects 
at an architectural scale.

Add a Sheet Border
1. Open the Dims/Notes tool set. Click on 
the Sheet Border tool, and then click 
Preferences on the Tool bar.

2. When the Sheet Border dialog opens, 
change the following:

• Sheet Size: Fit to Page
• Title Block: Click the symbol preview
• Choose Simple Title Block-1
• Click OK, and then click OK again.

3. The cursor is now carrying a “ghosted” 
Sheet Border and Title Block. Click once on 
the page and again to set the rotation.

4. The Sheet Border is snapped to the page. 
Press X on your keyboard to return to the 
Selection tool and avoid placing further Sheet 
Borders on top of this one.

5. On the Object Info palette, click Border 
Settings and adjust all four of the margins of 

the Sheet Border to 10mm [⅜], and then click 
OK. Change the following fields:

• Title Block Margin: Vertical
• Show Grids: Uncheck

6. Choose Text>Format Text and set Style 
to Plant Tags Arial Narrow 10pt. Click OK.
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7. Click Edit Title Block and enter the 
following information into the fields:

• Drawing Title: Layout Plan
• Drawing Number: GSG-001
• Drawn by: Tamsin Slatter (You can add 
your name if you prefer!)
• Date: June 2011
• CAD Filename: Getting Started.vwx
• Click OK.

8. Notice the fields have updated on the 
Sheet.

9. Choose Edit>Copy.

10. On the Navigation palette, click the Sheet 
Layers button. Make Sht-2 the active layer.

11. Select Edit>Paste in Place. On the 
Object Info palette, click Edit Title Block and 
change the following details:

• Title: Hard Landscaping Plan
• Drawing Number: GSG-002

12. Repeat the cope and paste process to 
place a sheet border on Sht-3. Click Edit Title 
Block and change the following details:

• Title: Planting Plan
• Drawing Number: GSG-003

13. To view the steps covered in this exercise, 
please click on the play icon below.

Exercise 2: Create a Plan Viewport
Now you are going to present the Plan in a number of different ways on the same sheet of 
paper, using Viewports. Viewports are effectively saved views of the drawing, with their own 
class and design layer visibility settings, and render settings. Viewports are a live link to the 
design. As the design is amended, the Viewports will show the updated changes.
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Create a Plan Viewport
1. Click on the Design Layers tab and make  
Green Roof Planting the active layer. The 
design will be displayed.

2. Ensure you are looking at your design in 
Top/Plan view, using the View menu on the 
View bar. Use the Selection tool to click on a 
blank space to ensure nothing is selected.

3. Choose View>Create Viewport.

4. On the Create Viewport dialog, complete 
the following fields, leaving all other fields 
blank:

• Viewport Name: 1
• Drawing Title: Master Layout
• Create on Layer: Choose Sht-1 [Layout]
• Notice, but do not change, the Layers and 
Classes button, the Scale, and the View 
menus. You’ll change these in moment.
• Click OK.

5. The Viewport is created and placed on 
Sht-1 Layout, which is now the active layer. 
The Viewport is selected. The Viewport at 
1:50 is too large for the Sheet.

6. On the Object Info palette, change Scale 
to 1:100. The Viewport shrinks to 1:100.

7. Using the Selection tool, click and drag 
on the Viewport to center it on the main area 
of the page.

8. With the Viewport still selected, click on 
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the Classes button. Turn the Plants-
Component-Tags class and the 
 
Landscape Area-Tags class to Invisible and 
then click OK.

9. The Viewport now shows a beautiful, 
overview plan of the design.

10. To view the steps covered in this exercise, 
please click on the play icon below.
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Exercise 3: Create a 3D Rendered View
Duplicate the Viewports
1. Select the Viewport with the Selection tool 
if it is not already selected.

2. Choose Edit>Duplicate to create a copy 
of the Viewport.

3. Using the Selection tool, click and drag the 
copy of the Viewport below the plan.

4. On the Object Info palette, change the 
following fields:

• Drawing Title: 3D View
• View: Left Isometric

Add Drawing Labels
1. Double-click on the Plan viewport. When 
the Edit Viewport dialog opens, check 
Annotations and then click OK.

2. Notice that the other viewport’s footprint is 
visible, but gray. If it is not visible, turn on 
Show Other Objects in Edit Mode, on the 
right of the Tool bar, above the Exit Viewport 
Annotation button.

3. Open the Dims/Notes tool set and choose 
Drawing Label. There is no need to change 
the preferences.

4. Click once on the drawing to position the 
Drawing Label and again to set its rotation. 
Notice that the label automatically picks up 
the Viewport name, number, and scale.

5. Click Exit Viewport Annotation at the 
top right of the screen.

6. Repeat the process to add a Drawing 
Label to the Right Isometric viewport. Once 
inside the Viewport editor, you can continue to 
use the SmartCursor to assist in aligning 
objects, so that your plan will look well laid 
out.

Render the 3D View
1. Choose File>Document Settings> 
Document Preferences. Click on the Display 
tab and check Save viewport cache. This will 
ensure that once the viewport is rendered, it 
will be saved in this state so you do not have 
to render each time you open the file. Click 
OK.

2. Select the Right Isometric viewport. On the 
Object Info palette, change the following field:

• Background Render: Renderworks 
Style>Realistic Final Render

(If you do not have Renderworks, choose 
OpenGL instead).
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3. The Viewport will display a red striped 
border, indicating that it needs updating.

4. On the Object Info palette, click Update. 
The Viewport will turn black and take some 
time to render (this is dependent on your 
computer’s specification), but the result will be 
very pretty! If you don’t want to wait, you can 
press Escape the cancel to render process.

5. This built-in rendering style contains 
settings ideal for rendering outdoor scenes. 
For further details on Renderworks settings, 
consult the Renderworks 2012 Getting Started 
Guide.

6. Move your viewports to create a pleasing  
layout on the sheet.

7. You can add more text, directly onto the 
Sheet layer. You can add supporting images 
to the Sheet layer using File>Import>Import 
Image File.

8. To view the steps covered in this exercise, 
please click the play icon below.

Exercise 4: Create Additional Viewports
In this exercise, you’ll duplicate the plan viewport and change the settings of the copy so that it 
presents only hard landscaping information. You’ll then add the Hardscapes Budget report to the 
sheet.
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Create a Hard Landscaping Plan
1. Click on the first viewport—the one 
showing the Top/Plan view. Select 
Edit>Duplicate.

2. Notice that the drawing number 
automatically updates on the copied viewport.

3. Select the copy if it is not already selected. 
On the Object Info palette, change the Layer 
field to Sht-2 Hard Landscaping.

4. Using the Navigation palette, make 
Sht-2 Hard Landscaping the active layer.

5. Select the viewport. On the Object Info 
palette, change the following fields, leaving all 
other fields unchanged:

• Drawing Title: Hard Landscaping Layout
• Click the Layers button and turn off Green 
Roof Planting and Planting. Click OK.
• Click the Classes button and turn on 
Dimension.

6. The Viewport is now showing only Hard 
Landscaping Information, and the dimensions 
created earlier are visible. Double-click the 
viewport and click Annotations. Click OK.

7. From the Dims/Notes Tool set, choose 
Constrained Linear Dimension. Add further 
dimensions to show the width of the path and 

the tread depths of the steps.

8. Click Exit Viewport Annotations.

Create a 3D Construction Drawing
1. Duplicate the Hard Landscaping Layout 
viewport.

2. Move the copy downward on the page so it 
is below the original.

3. Using the Object Info palette, change the 
following:

• Drawing Title: Green Roof Structure Detail
• Layers: Turn off all layers except Green 
Roof Structure
• Scale: 1:25
• View: Left Isometric
• Background Render: Hidden Line
• Project Screen Objects: Check (to 
continue to display dimension text in a 3D 
rendered view)

4. Double-click the viewport and select 
Annotations. Click OK.

5. Use Select Similar to select the 
dimensions you placed in the viewport above 
and delete them as they are not appropriate to 
this view. Press X to return to the Selection 
tool.

6. Select the Drawing Label and use the 
Object Info palette to change the Drawing 
Number to 4. Move the label to a position 
beneath the structure.
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7. From the Basic tools, choose the Callout 
tool, next to the Text tool.

8. Click on a space to the right of the 
structure and then click on the top of the 
structure. In the Notes Manager Callout 
dialog, enter the text “Reclaimed timber.” Click 
OK.

9. Place another callout, labeling the Brick 
pillar with the text “Brick pillar.” Click OK.

10. Click Exit Viewport Annotation again to 
return to the Sheet Layer. Press X to return to 
the Selection tool.

11. On the Object Info palette, click Update to 
render the viewport.

Add Hard Landscaping Worksheet
1. On the Resource Browser, click the Home 
button.

2. Scroll to the bottom of the Resource 
Browser and locate the Worksheets heading. 
Double-click the Hardscapes Budget 
worksheet. It will display on the Sheet Layer.

3. Using the Selection tool, click and drag 
the worksheet to move it where you want on 
the sheet.

You can add additional text to a Sheet Layer if 
you wish.

Create a Planting Plan
1. Duplicate the Hard Landscaping Layout 
viewport as you did earlier, using 
Edit>Duplicate.

2. On the Object Info palette, change the 
layer to Sht-3 Planting to move the Viewport 
to this layer.

3. Make Sht-3 Planting the active layer. 
Select the Viewport.

4. On the Object Info palette, click the 
Layers button. Change the visibility of all 
layers except Planting and Green Roof 
Planting to Gray. Click OK.
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5. On the Object Info palette, click the 
Classes button to change the visibility of the 
following classes, and then click OK:

• Dimension: Off
• Landscape Area-Tags: Visible
• Plants-Component-Bloom: Invisible
• Plants-Component-Canopy: Invisible
• Plants-Component-Color Fill: Invisible
• Plants-Component-Interior Linework: 
Invisible
• Plants-Component-Tags: Visible

6. On the Object Info palette, make the 
following changes:

• Drawing Title: Planting Plan.
• Scale: 1:50

7. The viewport is, once again, too large for 
the sheet. Double-click the viewport and 
choose Edit Crop. Click OK.

8. Choose the Rectangle tool from the 
Basic tools. Draw a rectangle around the rear 
garden planting area, including the tags. Click 
Exit Viewport Crop at the top-right of the 
screen.

9. The Viewport now shows only the area 

within the cropping rectangle.

10. Edit the annotations of the viewport and 
change the Drawing Label number if you wish.

Add the Plant Schedule
1. On the Resource Browser, click the Home 
button to ensure you are looking at the 
contents of the current file. Locate the 
worksheet Plant List-Simple, and double-
click it. The worksheet will appear on the 
Sheet.

2. Using the Selection tool, click and drag 
on the worksheet to move it to a position 
below the Planting Plan.

3. To view the steps covered in this exercise, 
please click the play icon.

Exercise 5: PDFs and Printing
If you are printing from your own office, using your own printer, the process is simple. Your page 
size for the Sheets will already have been set up correctly during the Page Setup process, and, 
therefore, the plan will print to scale on the chosen media. If you don’t have a large format 
printer in your office, your best option is to create a PDF of your sheets and then send those to 
be printed via e-mail, or a large-file transfer service. Alternatively, you could consider not printing 
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at all, and instead share documents electronically with your clients and project colleagues.

Student Watermarks
Before looking at any output from 
Vectorworks, it’s worth spending a few 
moments talking about watermarked 
documents. Files produced from an 
Educational version of Vectorworks, will have 
a watermark on any output. Resources 
created by a student license, imported into 
another file will also watermark a file, even if 
the target file was created with a commercial 
license. These watermarks cannot be 
removed. College lecturers will expect to see 
these and not worry about it.

If you are using a student licence, and want to 
see the impact of the watermarks, you can 
view them on your screen as follows:

1. Choose File>Page Setup.

2. On the left of the dialog, check Show 
Watermarks. Click OK.

 

Export to PDF
PDF files can be created from either the 
Design Layer, with the active visibility settings, 
or from a Sheet Layer. You can create a single 
PDF, or create a series of PDF files from 
selected sheets as a batch process.

1. Choose File>Export>Export PDF.

2. The Export PDF dialog opens.

3. Check Export Design Layers as PDF 
Layers. This will allow you to create an 
interactive document, where you can turn 
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elements on and off in your PDF, (provided 
that your PDF view supports this).

4. Check Open PDF in the default viewer 
to see the file when it has been created.

5. Choose the Resolution setting you want for 
the final image. Remember that the higher the 
DPI setting, the larger the file will be. If the 
PDF DPI setting is higher than the current 
Sheet Layer, the document will render as part 
of the export process.

6. Click Export.

7. Choose a file name and location for the 
PDF file. Click Save.

8. The PDF file will open in your default PDF 
viewer application.

Create a PDF File from Multiple 
Sheets
In this case, we have several sheets that 
make up the project. Using the batch facility, 
you can export your Sheet Layers individually, 
or as a single, multi-page file.

1. Choose File>Export>Export PDF 
(Batch).

2. Choose which Sheets to export and use 
the arrow button to move them to the right 
side of the dialog.

3. To print a black and white copy, click on 
the Color column to change the setting.

4. By default, the batch export process will 
create a single, multi-page file. However, 
check Export as Separate Files to create 
separate PDF documents.

5. Click Export to start the export. Complete 
the Export PDF dialog as described above. 
Remember, that each rendered viewport may 
need to re-render.

6. To view the steps covered in this exercise, 
please click the play icon below.
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Print the Plan
With your own printer available, printing is 
simple, as long as your page area matches 
the page sizes available through your printer 
driver.

1. Choose File>Print to open the Printer 
Setup dialog and set the following options:

• Format For: Choose your printer
• Paper Size: Choose the appropriate size 
for your design.
• Scale: 100%. The drawing is already to 

scale, so the printer should not change this.

Summary
Well, that’s the final exercise in our quick tour of Vectorworks Landmark. Let’s revisit the 
objectives of this section. At the end of this section, using the exercise files provided, you will be 
able to:

• create Sheet Layers and amend their properties
• add a Title Block to a Sheet Layer
• create Viewports of your design, that allow you to show it in different orientations
• render a Viewport using a Renderworks Style
• create a PDF of your design
• print your design

You’ve seen the value of creating a structured drawing, and building a 3D model as part of your 
design process. Sheet Layers and Viewports allow you to present that information in a wide 
variety of formats, without having to redraw anything at all. Sheet layers are used to pull together 
all the aspects of the design that you want to present. Sheet layers can include images, text, and 
worksheets, as well as the elements designed within Vectorworks. 
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Next Steps
So, you’ve completed this tutorial and have seen some of the wonderful things that Vectorworks 
Landmark can do to become the backbone of your design practice. Of course, as the name of 
the guide suggests, you’ve only just started! So, what’s out there to help you move forward and 
look at Landmark in a lot more depth?

Vectorworks Help
From the Help menu, choose Vectorworks 
Help. It will open in a separate window. Here 
you can search for full details on all the tools 
and menu commands to gain a much more 
in-depth knowledge of this tool.

Vectorworks Service Select
Although not available in every geography, 
Vectorworks Service Select is a valuable 
source of information, including tech-tips and 
longer tutorials. There are also many more 
resources available for use in your plans.

For more information, please visit  
serviceselect.nemetschek.net.

Vectorworks Training Guides
If you like to learn at your own pace, or want a 
far more detailed guide to Vectorworks 
Landmark, you might find Tamsin Slatter’s  
“Residential Garden Design with 
Vectorworks Landmark,” a good read. It’s 
also a great resource to have with you after a 
training course to give you a detailed overview 
of the landscape design process in 
Vectorworks Landmark. To find out more, 
please visit:

www.nemetschek.net/training/guides.php

Further Training
Vectorworks offers training at its headquarters 
and at other locations. There is a wide range 
of classroom offerings and one-to-one 
options.

http://serviceselect.vectorworks.net
http://www.nemetschek.net/training/guides.php
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About the Author:
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After a twenty year career in the IT industry,  
with roles spanning support, training, sales, 
and marketing, Tamsin retrained as a 
landscape designer in the UK. The change 
offered Tamsin a welcome escape from the 
corporate world, the chance to work with nice 
people, learning about plants and how to 
draw. However, throughout her training, she 
had a nagging doubt about the viability of 
such a business. As one person, chained to a 
drawing board, Tamsin realized that business 
growth was limited by the amount of time 
dedicated to the speed of drawing and 
updating as well as the inability to share work 
with other professionals. Tamsin looked at a 
number of CAD packages before she chose 
to use Vectorworks Landmark.

Thanks to the growing interest in Vectorworks across the industry and to her mastery of 
Vectorworks for her own design practice, Tamsin was asked to write a training course. This she 
did and thus a business was born. Now Tamsin runs a team of trainers, to show other designers 
the delights or working faster, more efficiently, and finishing drawings on time! Her organization, 
Vectorworks Training, based in the UK, offers training to individuals, large and small practices 
and educational establishments. Training across the entire Vectorworks product range, Tamsin 
never tires of the software, as it makes such a difference to her clients’ businesses. Vectorworks 
Training runs one-to-one training, group training, online training, and masterclasses that cover 
specific topics in-depth. The company also supplies and implements Vectorworks software.

Tamsin is the author of “Residential Garden Design with Vectorworks Landmark,” 
(commissioned by Nemetschek Vectorworks, Inc.), which covers the landscape design process 
in great detail.

http://www.vectorworks-training.co.uk
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