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Setting Up the Drawing Board

E

By the end of this chapter, you will have an understanding of how to set up your Vectorworks
Landmark drawing area so that it’s ready for you to work in the way that’s best for you each
time you start a new project. If you’re making the transition from hand-drawing to working on
a computer, you can liken this process to that of setting up your drawing board. If you were
drawing by hand, you would start by choosing the size of paper you wish to work on and then
select an appropriate scale for your drawing and so on. We will do the same here. Once
you’ve set up your most common ways of working, you’ll be able to save them so that you
don’t need to repeat the setup each time you work.
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There are many options for setting up the system, and some of them may appear meaningless
to you at this stage. Remember that Vectorworks is an extremely powerful tool that covers
many different design disciplines. If those settings aren’t appropriate to garden design, we
won’t cover them. You can be assured that we’ll be focusing only on the things you need.
Some of the things I’m going to take you through in this chapter may not make complete
sense to you yet. For example, you may find that you feel a little unsure about the concept of
classes and design layers. Don’t worry; it will all become clearer as you work through the
book. At this stage, we are ensuring that we have the system set up in a way that will work
well for you.

About the Different File Types Vectorworks Creates

SA

Vectorworks files have a .vwx file extension and are saved in the folder you designate on your
computer’s hard drive—
for example: C:\Documents\ClientA\ClientA.vwx.
Vectorworks backup files, created by the automatic backup facility we’ll set up later in this
chapter, have a .vwx extension, too.
Vectorworks template files have a .sta file extension. template is a file that contains all the
things you want to include in every file. We will create a template at the end of this chapter.
You can create as many templates as you like in order to cater to different working scenarios.

The Landmark Workspace—Your “Drawing Board”
Throughout this workbook, we’re going to use the Landmark Workspace. The workspace
contains the “drawing board” together with all the drawing tools and menus you need arranged
around it. You can’t drop the tools off the edge of your board, and the ink doesn’t dry up either!
Some of these tools are arranged on palettes, and some are arranged on menus. The
diagram below shows the Landmark workspace layout and the main items you will use to
create your drawings. The term “workspace” means a named definition of the way the tools
and menus are laid out for you. s you become more proficient with the system, you can, if
you wish, edit the workspace or even create your own—if you’ve been used to using another
© Tamsin Slatter 2015
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system, you may wish to customize the workspace to make it more familiar. At this stage,
though, I suggest you learn the Landmark Workspace as it is. You can make modifications later.

SA

If you’re using Microsoft Windows, the palettes containing tools and utilities can be “docked.”
This means that they are “stuck” to the side of the screen and do not overlap the drawing
area. If you’re new to drawing on a computer, it’s easy to unwittingly remove palettes from the
dock or to close them completely. If you have “undocked” them and want to move them back
to their home, you can click and drag their heading onto the heading of another palette that
will lock them back into position. lternatively, you can have all your palettes “floating” so that
they move independently. They can also be set to roll up completely so that they only open
when you place the mouse pointer on them. On the top right of the palette, you’ll see a little
icon that looks like a map-pin. Click on this to “unpin” the palette. It will close when you move
the mouse away from it.
On a Macintosh (as shown above), the palettes can’t be docked and always move as
independent windows.
Palettes can also be closed by clicking on the small x on the top right (Windows) or the red
button at the top left (Macintosh). If you close a palette by accident, it can be opened with the
Windows > Palettes menu. On a Macintosh, the palettes can be minimized by clicking the
orange button. Clicking the yellow button again will open the palette.
Along the top of the screen, just below the menu, is an area known as the View bar. You can
change which buttons are displayed on this. If you are using a mouse, I recommend that you
remove the zoom options, as you can zoom with your mouse.

2 Residential Garden Design with Vectorworks Landmark
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Exercise One: Ensure You Are Working in the Landmark Workspace
1. Select Tools > Workspaces > Landmark.
2. The windows and palettes on your screen will disappear temporarily as the workspace
starts, but don’t panic—they will soon display again.
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4. Click on the icon that looks like a map-pin
on the top right of the palette, and then
click on a blank space on the drawing.
Notice that the palette closes, leaving just
its heading visible.

E

3. If you’re using the Windows operating system, click on the heading of the palette named
“ avigation” and drag it. otice that it has become a floating palette.

5. Move your mouse point over the palette
again. The palette will open. Click on the
map-pin again to pin the palette open.

6. Place the mouse pointer on the heading of
the palette. Click and drag the palette over
the heading of the Resource Browser palette (still docked). The Resource Browser
heading will highlight. Release the mouse button. Notice that the Navigation palette is now
docked again.
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7. If you’re using a Macintosh, palettes cannot
be docked. Instead, they float on the
screen and can be positioned wherever
you choose. For example, on my
MacBook Pro, I move the Navigation
palette to the top right of the drawing area,
just to the left of the Object Info palette.
Click the yellow dot at the top left of the
palette to minimize it and click again to
open it.
8. Now we’ll change the View bar to display
the Layer Scale button instead of the
Zoom buttons—if you are using a mouse,
you won’t need the zoom. Click on the
arrow at the top right of the screen. This
will open a menu. Click to the left of Zoom
- Long to remove it. Click to the left of
Layer Scale to add it. This makes better
use of the space and gives you a shortcut
to changing your working scale.

© Tamsin Slatter 2015
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Exercise Two: Set Up Vectorworks Preferences
Changes made to Vectorworks Preferences will affect the way Vectorworks runs each time it
is started on your computer. The changes are not limited to the current drawing but apply each
time you open the program. I’m going to take you through my recommended settings, but I’m
not going to go into huge detail here about what each means—the Help system is excellent for
that. My aim is to give you a setup that will get you up and running in a sensible way as
quickly as possible. Note that you can also hover your mouse over each of the options to get
a description of what they do.

E

1. Select Tools > Options > Vectorworks Preferences.

Edit Tab
1. Click the Edit tab.
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2. Click on each of the tabs in turn, making selections as I recommend below.

2. Make the following changes to the
settings; leave all other settings on their
default values:
• Eight reshape handles: Check
• Offset duplications: Check
• Auto join walls: Check

SA

• Mouse wheel zooms: Check

• Allow option-click in-place duplication:
Check
• Edit text horizontally by default: Check
• 2D conversion resolution: Very High
• Default compression: PNG

• Allow interactive 2D symbol scaling: Always, with a warning.
• Nudge objects: Arrow, so that when you select objects, you can use the arrow keys to
move them very precisely, one pixel at a time.
Note: If you’ve used other drawing packages, you may find that Click drag drawing is more
familiar to you than the default Click click style of drawing. This setting is also best if you
are working with a tablet instead of a mouse. However, I recommend you stick to Click
click while using this workbook and finding your way around the system.

4 Residential Garden Design with Vectorworks Landmark
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Display Tab
1. Click the Display tab. These preferences affect the way things are displayed and are
mostly self-explanatory.
2. Ensure the following preferences are set, leaving all other settings on their default values:
• Rulers: Check
• Colored axes in Top/Plan view: Check
• Show other objects while in editing
modes along with Gray other
objects: Check

M
PL

• Use VectorCaching for faster
drawing: Check

E

• Show parametric constraints: Check

• Center on objects after view
change: Check

• GDI+ imaging (Quartz imaging on Macintosh): Check
•

Anti-aliasing: Check

• Use Enhanced Navigation Graphics: Check
• Display light objects: Only in wireframe

SA

• Display 3D loci: Only in wireframe

3. Click Edit Font Mapping to decide what happens to fonts included in files that you import
from other sources. If you do not have the same fonts installed, you may want Vectorworks
to automatically convert the fonts to your own “house” font. If you have not yet had
occasion to map fonts, a helpful message will be displayed. Click OK.

Session Tab

1. Click the Session tab. I would certainly recommend that you don’t switch on Use sound—
otherwise you hear an irritating click every time you move the cursor across your screen. If
you’re working in an office with other people, it can put a huge strain on friendships
2. Change the preferences as follows, leaving all other settings on their defaults:
• Log time in program: Check
• Display minor alerts on message bar: Check
• Maximum number of undos: 20
• Issue undo warnings: Check
© Tamsin Slatter 2015

Residential Garden Design with Vectorworks Landmark 5

• Undo view changes: Never (unless you
want each view change to be
considered an “action” by Vectorworks)
•

utomatically append file
extensions: Check

• Enable palette docking (Windows
only): Check
• Create a new document on
startup: Uncheck

M
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• Automatically check for updates: Weekly

E

• Display default content: Check

• Create a new document on startup: Uncheck to prevent Vectorworks from creating
blank documents that you don’t need.

3D Tab

1. Click the 3D tab. These preferences
describe how Vectorworks will handle the
display of 3D objects.

2. If memory and processing power are not a
problem, set the following:

SA

• 3D Rotation: Move
toward Responsive

• Retain Rendering Model: Move
toward Always.
• 3D conversion resolution: High

Ultimately, your selections for the following
settings will be down to your personal preference, but at this stage, I would like you to choose
the following, so that your experience with the software will match the results of the book:
• Render mode when changing from Top/Plan to a 3D View: OpenGL
• Projection when changing from Top/Plan to a 3D View: Normal Perspective
• Use occluded selection and snapping: Check
These settings will ensure that your 3D views look the same as mine. You’ll learn more about
this as you progress through the book.

6 Residential Garden Design with Vectorworks Landmark
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Autosave Tab
This tab is incredibly important! If you’re moving from hand-drawing, your common fears were
probably spilling coffee on your drawing or the cat walking across it with muddy paws. Now,
you are going to be relying on your computer for the delivery of projects, and computers can
fail sometimes. You need to be sure that your project files are backed up. Vectorworks can
handle this automatically for you. Ensure the following are set:
1. Click the Autosave tab.
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3. Confirm before save: Uncheck so that
you don’t have to keep responding to
prompts on the screen.

E

2. Autosave every 15 minutes
(or less): Check

4. Autosave a backup copy to: A backup
folder in the same location as the
original file. This means you will be
responsible for manually saving the main
file, but you will have a backup
automatically saved. You will use twice the disk space, but disk space is cheap compared
to the cost of a lost project.
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Your alternative is to backup to a custom location, such as a separate backup folder where
you keep all your backed-up files. It’s more effort to find them but could make it easier to keep
an offline backup (onto an external storage device). Remember, you should also back up to an
external storage device that can be kept offsite for more security.
Note: The Vectorworks backup should be only a part of your backup strategy. I recommend
you backup to an external drive and, if possible, to an offsite/cloud backup service. Having
a copy on your machine is no use if the machine develops problems. Having an external
backup disk on your desk is no use if your office burns down or is flooded!

Interactive Tab

This tab enables you to control what the
cursor on the screen shows you. The cursor
offers many helpful hints on the screen,
making it easy to select drawn objects, line
objects up with others, and much more. There
are further settings that work in conjunction
with these.
1. Set your preferences as shown:
• Show acquisition hints: Check
© Tamsin Slatter 2015
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• Highlighting options: Check all
• View transition animation: Check
• Click on the Interactive Appearance Settings button to view the colors of the
information on the screen. Pay particular attention to the colors of General-Background3D Views and General-Background-Top/Plan view. For now, I suggest you leave the
colors as they are, but bear in mind that you can change them later if you wish.

User Folders
1. Click the User Folders tab.
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This tab sets the default location on the hard
drive where Vectorworks will store the
preferences you are setting, along with any
templates you create. Generally, there is no
need to change this. This folder location also
stores files such as the Vectorworks log that
shows which files you opened and when—
very useful for billing your clients! You can
browse this folder by clicking on the Browse
(Windows) or Reveal in Finder (Macintosh)
button.

E

• Click Cancel to return to the Vectorworks Preferences dialog.
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If you work in a multiuser environment and share resources, you can enter a folder name in
this box to define where shared resources are kept. You can have different user folders for
different projects.
2. Click OK to close the Vectorworks Preferences dialog. At this point, you will likely see a
dialog prompting you to save the current document. If you do see this dialog, click No. You
don’t need to save anything just yet.

Set Up Quick Preferences

Now that you have seen the different Vectorworks preferences available, you will sometimes
find it useful to be able to access some of them very quickly to make changes.

8 Residential Garden Design with Vectorworks Landmark
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1. Move your cursor to the top right of the
screen onto the lower of the two utility
menu arrows and click to open it.
2. Choose which preferences you would
like to add to the workspace. I
recommend the following:
• Auto Join Walls
• Black and White only
• Data Bar and Edit Group Options

M
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• Display Light Objects

E

• Autosave

• Show Clip Cube
• Show Grid

• Show Other Objects While in Edit Modes
• Show Page Boundary
• Zoom Line Thickness
3.

otice that you can also select Document Preferences (preferences specific to the current
file) and Vectorworks Preferences from the uick Preferences menu.
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4. If you have a numeric keypad on your
keyboard, click Data Bar and Edit Group
Options on the Quick Preferences bar.

• Choose Allow numeric keypad entry for instant data bar activation. This will enable
you to use the numeric keypad to enter values when drawing. More on this later.

Note that by adding these as Quick Preferences, you are not necessarily turning that
preference on. You are adding a button to the quick preferences bar that offers you a quick
way to control the preference, without having to dive into the menus.

Exercise Three: Managing Other Vectorworks Settings
The Snapping Palette
The Snapping palette enables you to draw more accurately and “constrain” drawn objects to
certain parameters—such as forcing lines to be horizontal, at 45°, etc. It also ensures that
helpful hints are displayed on the screen to ensure you have selected the correct point.

© Tamsin Slatter 2015
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1. Double-click on any one of the buttons on
the Snapping palette, and then review
the menu items. We will be changing
various items as we move through the
book, so for now, just get familiar with
accessing the menu. Click Cancel.
Leave the palette looking as it does in
the diagram to the right.
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2. To switch buttons on, click on them. A
border will appear around the button when
it is switched on. On a Macintosh, the button will display darker when it is turned on. Click
on it again to switch it off. As shown on the right, the four buttons starting from second left
will be beneficial when you are drawing. The others will be switched on only when you
specifically need them.
Note: By default, the Snapping palette is floating. If you are working on Windows, you can
dock the Snapping palette, if you wish, by dragging its heading to the top or the left of your
main application window.

Color Palette Libraries

SA

I think one of the strongest fears of changing to a CAD system is that the colors may appear
flat and limited. If you spend some time getting to know the color palette options and, later, the
Gradient, Hatch, Tile, and Stipple options, you will be able to create very artistic effects. For
now, we’ll look at the color palette and make some of the additional color palettes available.
The color palette enables you to select any color you like—but you can also select from
specific published color libraries such as P TO E®.
1. On the Attributes palette, click on the white bar that displays the current Solid Fill Color.
2. Click on the Color Palette Manager
(a wrench and pencil button) on the
top right.
3. Select other color libraries you would like
to make available in all your drawings by
clicking in the Active column so that a
check mark appears. Note that there are
PANTONE® libraries and other well-known
libraries. Click OK.
4. Click on the color bar again and note that
the new libraries are now available for
selection. These will now be available
each time you use Vectorworks.
10 Residential Garden Design with Vectorworks Landmark
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5. Click on the drawing area to dismiss the color choices.
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There is a range of text tools available within
Vectorworks Landmark for adding
annotations to your drawings. These will be
covered in detail in a later chapter. However,
for now we’re going to choose your favorite
font to set it as the default font, so it will be
used each time you add some text to the
drawing. Of course, you can override the
font settings for individual pieces of text.
Later you’ll see that you can create
differently named text styles. Some tools will
generate text labels automatically—such as
the Hardscape tool and the Plant tool, so it’s
important to set a default text style before
creating these objects.

E

Exercise Four: Set the Default Font

1. Choose Text > Format Text.

2. Choose your favorite font and the size at which you would like it to print. Vectorworks will
remember this from one session to the next, so once set, it should stay set.

SA

3. Click OK.

Later, you’ll learn how to create named text styles so you can easily vary text within a drawing.

Document Settings

Document settings, unlike Vectorworks Preferences, are settings that are relevant to the
current file only. These include the layer scale the units of measure for length, area, volume
and angle; and the paper size. In order to make these settings available at the start of each
new drawing, you will need to amend them and save the blank file as a template. In the
following exercise, you’ll set up an example template.

© Tamsin Slatter 2015
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Exercise Five: Set Up Your “Drawing Board” and Save Your Template
Open the Document Setup Dialog
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1. Select File > Documents Settings >
Document Setup. A dialog is displayed
from where you can change the different
document settings.
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This dialog enables you to set up the units of
measurement for the file, the scale of the file,
the size of the grid, and whether the grid is
visible. You can specify the default Sheet
Border style and Title Block here, but you can
also make changes to this later. (We’ll look at
this in the chapter on printing.)

Set Your Unit of Measure
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The unit measurement is important because it
determines the “real world” size of the objects
you draw. For small sites, you may choose to
work in millimeters, or for larger sites, you
may choose meters. It’s also critical when
importing drawings from other CAD systems. Choosing the correct unit of measure for the
incoming file ensures that objects are sized correctly when they arrive in Vectorworks. When
you set your units of measure, you also determine the number of decimal places that will be
displayed (if any).
1. To the right of the Drawing Units setting, click Change.
2. Choose the unit of measure you prefer to
use to describe lengths, area, volume,
and angle:
• If working in metric, I prefer mm for
lengths, m² for areas, m³ for volume,
and degrees for angles. Choose also
the number of decimal places
(precision) that you would like
displayed for each of these values. For
example, if you only want lengths
displayed in whole mm, select 1 in the
Decimal Precision box.
• If you are working in imperial, you’ll probably want to choose feet and inches for length,
square feet for area, and cubic yards for volume.

3. Choose the Rounding Style you would like to use (Fractional or Decimal). Choose
Fractional precision for rounding of imperial units. Choose the style you would like to use
for the display of fractions.
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4. Choose the Rounding Precision for measurements, and choose the size of the fractions
for rounding (e.g., ″) if using imperial measurements. For metric units, choose the
appropriate number of decimal places. When setting your rounding precision, note that by
default, the settings you choose now will also apply to dimensions you may place on your
plans later. If you wish to set different rounding precision for dimensions, enter them in the
Dimension Object precision box, or click the Link button to set dimensions to use the same
precision as your general unit settings.
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5. If using Decimal rounding (i.e., working in metric), you have the option to choose Leading
and Trailing zeros for values (e.g., if an area measured 2 m², this could be displayed as
either 2 or 2.00 for consistency with other values on the drawing. I recommend you do this
to avoid confusion. Similarly, a value of .25 m² would be displayed as 0.25 m² to ensure
that the decimal point is not missed when reading your plan).
6. Click OK, to return to the Document Setup dialog box, but do not click OK again just yet.

Set the Default Design Layer Scale
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1. To the right of the words Layer Scale, click
Change, and set your default scale. You
aren’t stuck with this scale, but it’s a
good idea to choose the scale that you
most commonly work in. You can always
change it, and you can view different
elements of the garden at different
scales anyway.
2. If you want to use a scale that is not listed
in the boxes, you can enter your own
custom scale in the Paper Scale box.

• Metric users will probably use a scale of 1:100 or 1:50, or something much smaller for
larger sites.
• Imperial users will probably be working at something like one-quarter inch to a foot (1/4″
= 1′ 0″) (1:48) or one-eighth inch to the foot (1/8″ = 1′ 0″) (1:96).
3. The All Layers box is not ticked by default. Any new layers created in the drawing will use
the scale you have set above. However, if you wish to change the scale of a drawing and it
has many layers, you will need to tick this box so that your changes will affect all layers.
Having said that, it’s possible to have many layers at different scales in the same drawing.
4. The Scale Text box is ticked by default. This means that if you later change the scale of the
drawing because you realize the site won’t fit on the page, any text you have added will be
© Tamsin Slatter 2015
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scaled with the drawing. I recommend that you uncheck this box. Since you have chosen a
default font and size for this font, you probably don’t want it to be rescaled and want the
text to remain the size you chose in the text setup.
5. Click OK to return to the Document Setup window.

Set Your Drawing Area/Paper Size
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Now we’re going to set the default paper size for the drawing. Much later in this book, you’ll
discover that it really doesn’t matter what size you set your page to at this stage. You’ll be able
to print your designs at any scale you like on any page size you like at the end of the project.
However, until you reach that point, it will reassure you to know how to set the page size. You
may have a printer in your office that can cope with the size of drawing you want to produce,
in which case your computer will have software installed (a printer driver), telling it all about
the capabilities of your printer. However, many of us don’t have access to a large format
printer and will be emailing our drawings to a print bureau. If this is your case, you need to
choose the correct paper size before sending it. Vectorworks has options to cater to both
these scenarios.
Also, you’ll use different paper size standards depending on where you are in the world, so
this exercise will cater to both imperial and metric standards.
1. On the Document Setup dialog, next
to Drawing Area, click Change.
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2. If you have a large format printer available
in your office, and its driver is installed on
your computer, change Size to One
Printer Page. Click Printer Setup to get
to the printer’s own dialog.

3. Choose the appropriate printer from the
list of available printers. Choose the desired page size and click OK. The Width and Height
fields will reflect the printable area as defined by your printer driver.
4. If you are sending your files to a printing bureau, you will need to choose a paper size that
your computer may not understand. For example, I have a printer that can print A4.
Therefore, it can’t print and doesn’t understand A1. Click Choose Size Unavailable in
Printer Setup, and then select your desired paper size.
5. On the left of the dialog, check Show page boundary so that you will be able to see the
edge of the page on your screen Remember, you have set a Quick Preference for Show
Page Boundary, so you will also be able to control this setting on the Quick Preferences
bar at the top right of the Vectorworks workspace.
6. Ensure that Show page breaks is unchecked. If you are using your own large format
printer and have set the paper size accordingly, page breaks won’t cause you a problem.
However, if you have, for example, an A4 or Letter size printer on your system but want to
14 Residential Garden Design with Vectorworks Landmark
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print at ISO A1 (US Arch D) size, Vectorworks will helpfully show you where the page
breaks would be for printing on the smaller printer. One of my most frequently asked
questions is, “Where did this strange grid come from?”
7. Check Show watermarks. Drawings created with Student Licenses may have a
watermark included on any of their drawings when they are printed. When you check this
option, you will be able to see the watermark on the screen also.
8. Click OK to return to the Document Setup dialog.
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Set Up a Grid
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Many designers choose to work with a visual grid to help them break up the space and ensure
they are designing things that are a reasonable size. On a traditional drawing board, this might
be a hand-drawn grid or sheet of graph paper stuck to the board under a piece of tracing
paper. Vectorworks caters to this option, calling it a Reference Grid. Vectorworks also enables
you to set a different type of grid, called a Snap Grid, that forces you to draw things to sensible
dimensions. For example, I set mine to 1 mm, meaning that if I draw something, its
dimensions will only be in whole mm. An imperial equivalent might be 1/16 ″.
1. On the Document Setup dialog, click Change to the right of Drawing Grids. This will open
the SmartCursor settings dialog box.
2. Click Grid from the list on the left and
then make the following changes:
• Snap Grid: 1 mm (1/16″).
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• Reference Grid: 2000 mm (6′).

• If you regularly use a grid, check
Show Grid.
• If you don’t, ensure Show Grid isn’t
checked. You will have a grid available
should you wish to view it later. You have set Show Grid as a Quick Preference so you
will also be able to control the grid’s visibility using this preference button.
• Check Show 3D Z Axis and Show 3D Axis Labels to help you when working in 3D.

3. Click OK to return to the Document Setup dialog.
You will notice the Georeferencing button. As our template will be a generic starting point for
all new projects, we will look at georeferencing when we tackle site surveys. Georeferencing
will be specific to the project but is only used when you are coordinating files with other
consultants and wish to locate your drawing to a specific location on Earth.
4. Click OK again to return to the drawing area.

© Tamsin Slatter 2015
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5. On the Quick Preferences bar, click Show/Hide Grid to display the grid and the colored
axes on the Top/Plan view. Click Show/Hide Grid again to hide the grid and axes.
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I mentioned earlier in this chapter that you
might not yet feel confident about classes.
However, for now, take my word for it that
they are going to make your life easier and
Auto-classing is a really useful feature of the
document setup. It instructs Vectorworks to
automatically create certain classes (from a
predefined list) when you create certain
objects. This means you can be really
organized without having to make the effort!

E

Set Up Auto-Classing

1. Choose File > Document Settings > Standard Naming. Check Enable Auto-classing.
You will see a message asking if you want to uto-class existing objects in the file.
Click Yes.

Set Up Dimension Preferences

SA

You can also set a specific standard for the
way dimensions display—or you can create
your own and edit it to your precise
requirements.
1. Select File > Document Settings >
Document Preferences. Click the
Dimensions tab.
2. Set the following:

• Associate dimensions: Check to
ensure dimensions remain associated
with the objects they measure. Then, if
you resize objects, the dimensions will
be updated with them.
• Auto-associate: Check
• Create dimensions in dimension class: Check to ensure dimensions are easily
identifiable and that you can control their visibility.
• Dimension Standard: Choose Arch or ISO—you’ll learn more about this later in the
book, when adding dimensions and annotations to the drawings.

16 Residential Garden Design with Vectorworks Landmark
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Set the Default Working Plane
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1. Click the Plane Mode tab.
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In my experience, when I start talking about working planes, inexperienced users of
Vectorworks can start to look a little lost, or even worried. However, planes are simple things.
Think of a piece of paper. You might stick it to the drawing board and angle the board. You
might lay the paper on the floor, or stick it to the wall. Each of these different surfaces can be
described as a plane on which you draw. In
Vectorworks, the 2D tools can draw on
different planes in a model. You’ll learn more
about planes later, but here in this chapter on
setup, you’ll ensure that your template is set
to the most appropriate option for flexible
drawing and modeling.
2. Choose Working Plane Only, to ensure
that you have the best flexibility when
drawing in 2D and 3D.

Plan Shadow Settings

As you’ll see later in the book, plants created with the Plant tool and buildings created with the
Massing Model tool can display shadows on a 2D plan. This tab enables you to set the default
size, angle, and fill style for any plants or buildings created with these tools.
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1. Click the Plant Shadows tab.

2. Change Offset to 0.2 as a factor of
plant height.
3. Change the angle for the shadows, but
note that as this changes from site to site,
you will need to update it for each project.
4. Change the Fill Style to Solid Color and
then choose a color for the shadows.
5. Change Opacity to 50% so that any plan
shadows will be semitransparent.
6. Click OK to close the Document
Preferences dialog.
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Save Your File as a Template
ow that you’ve set up the file as you prefer, you can make the file available as a template so
that you don’t need to go through the setup each time you start a new project. Clearly there is
a lot more to learn about customizing Vectorworks than we’ve covered yet, but as we go
through the course, I’ll advise you to update your template when we learn something new that
would be appropriate to save.

2. Choose File > Close to close the active file.
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1. Select File > Save as Template. Vectorworks will automatically place your file in the
directory where it keeps all the default templates (your “User Folder”). Give your template a
sensible name, such as “A1 1to100” (“ARCHD 1 eighth=1 foot”), and then click OK. You
can’t use a colon, comma, quotation marks, or single quote characters in your filename.
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Use Your Template When Starting a New Project
Make use of the template when starting a new project:

1. Select File > New (or Ctrl+N (Windows) or Command+N (Macintosh)) and check Use
document template.
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2. Choose your template by name from the pop-up menu and click O . new file will be
created using the settings you’ve created while working through this chapter, but the
original template will remain unchanged.
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fter a twenty year career in the IT industry and working for large corporate software firms, Tamsin Slatter
realized that life was passing rather too quickly and decided to make some changes. She retrained as a garden/
landscape designer and loved it. However, once starting her own practice, she realized that she needed to
work more quickly in order to make work commercially viable—and returned to her laptop. Stumbling upon
Vectorworks, she was rapidly hooked. Since then, she’s become a huge advocate of the product and has
written training courses that are much in demand across the and worldwide—with designers travelling from
the United States, Canada, and various European countries to attend her training. Billed as the UK’s leading
Vectorworks expert, we've asked Tamsin to author this tutorial and share her unique style with all. Tamsin works
and lives in the with her long-suffering husband and two handsome sons.

Vectorworks Landmark is the powerful CAD landscape design solution from Nemetschek
Vectorworks, Inc. The tutorial and accompanying CD-ROM will provide you with the knowledge you need
to take a landscape project from planning to final product. The exercise-based training covers:
• Setting up your “Drawing Board” to make
starting new projects easy and efficient

• Adding further 3D elements to the garden
• Adding lighting to the garden
• Basic “rendering” techniques

• Drawing up your own or importing a survey

• Creating 3D views, sections,
and construction drawings

• Creating a layout plan using simple drafting
techniques

•

• Drawing and specifying quantities of hard
landscaping with steps and simple level changes

• Preparing drawings for print / sharing
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• Setting up and storing your own graphical
style for reuse

• Placing and customizing plants and then
producing a planting schedule
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sing text and dimension tools to annotate
construction drawings

