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0.0 Introduction
Thank you for buying this manual. Over the years, this manual has helped a lot of Vectorworks
users to get started and trained quickly. Here are some things that will help you:
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1. Work right through the manual. Some of the exercises may seem too easy. Don’t worry
about that; do them anyway. I have had some people say that they can do all these
exercises, but when they are pushed to complete the exercise, they realize that they have
learned something. The information in this manual will not find its way into your head if you
don’t complete the exercises.
2. Reading the manual is good, but reading the manual and watching the movies is better.
However, reading the manual, watching the movies, and completing the exercises
has the best results. Watch the movie, try the exercise, and then play the movie again.
3. Allow yourself at least one week of full-time work to complete this manual. Some
of my clients allow their new workers two full weeks to work through this manual.
Experience shows that getting users to work right through the manual manuals creates
more productive users than those who do not—even when compared to users who have
been using Vectorworks for several months.
4. This manual covers a lot of ground, and you might feel that there is too much content to
absorb. It’s all there for a reason: this is what you need to know to use Vectorworks well.

SA

The aim of this manual is to take away a lot of the mystery of the software and to give you an
understanding of how you can best use Vectorworks.
Comments and discussions are shown like this.
• Instructions for you to complete are shown like this.
Tips: Useful tips are shown like this.

Measurements for you to use are shown in both metric and imperial. Metric measurements
are shown first, immediately followed by imperial measurements in parentheses. If you are
using metric, do not type in the imperial measurements. If you are using imperial, do not
type in the metric measurements. Simply type in the imperial measurements that appear
inside the parentheses.
The manual is not designed to make you an expert in Vectorworks. Rather, it’s designed to
build a foundation of essential knowledge so that you will understand the way Vectorworks
is intended to work.
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Simple concepts will be covered, and the notes are there as additional help only. When the
mystery has been removed from Vectorworks, you should find that the manuals make a lot
more sense to you.
At the beginning of the manual you will find screen pictures for both Windows and Macintosh
operating systems. Later on, you will find either Windows or Macintosh screen pictures. While
the screen pictures are slightly different from one operating system to the other, you will find
that the pictures display the same information.
This manual starts with an introduction to the Vectorworks interface—the way that
Vectorworks appears on the screen. This will show you all the parts you need to know.
It is important to learn these parts so that you can find your way around.
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Once we figure out what the parts of Vectorworks are, we will learn how to use these parts
to create objects. In Vectorworks, we do not draw lines—we make objects. Objects are much
better than drawing with lines because with objects you can attach information and report size,
areas, volumes, and other information.

M

We will be starting with exercises to reinforce the importance of working with objects, and you
will learn the quickest, most effective ways of working with Vectorworks. The first exercises will
teach you the basic Vectorworks concepts: how to create objects, how to place the objects
where you want them, how to work with the objects, and how to create drawings with
dimensions and annotations.

0.1
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The manual then moves into learning Vectorworks’ many tools and commands in detail,
which will enable you to move away from simple drawings and models to complex ones.

How to Use this Manual

This manual comes as a hard copy with a DVD.
There are two exercise folders on the DVD. One is called “Imperial Exercises,” and the other
is called “Metric Exercises.” Copy to your computer the exercise folder that you want to use.
Place the exercise folder in a location, such as in My Documents, to make it easy to find later.
Save any training files that you work on to your exercise folder.
When you want to play a movie that is shown in the printed manual, insert the Essential
Tutorial Manual DVD into your computer’s DVD player and double-click on the file on the
DVD called “Essential Tutorial Manual.pdf.” This is your electronic copy of the manual, and
it contains links to all the movies. To play a movie from the electronic copy of the manual,
move your cursor over the movie icon (the cursor will change shape), and click once. When
the movie is finished, it will automatically close. If you are using a Macintosh, make sure
Essential Tutorial Manual.pdf opens with the latest Adobe Acrobat Reader, not Preview.
Preview will not display the movie icons. This manual is best if displayed on a monitor that is
1900 x 600 pixels. Smaller screens will give you trouble displaying the full movies.
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You will find that for the first half of the manual there are instructional movies that cover
most items. As the manual progresses, you will find yourself repeating some of the tools
and techniques. The expectation is that you will have learned how to use that tool or
technique and therefore will not need a movie to repeat the tool or technique. If you need
a refresher on that technique, go back to the part of the manual where we used it and
repeat the movie.

0.2

What’s in this Manual

This manual starts with an introduction to Vectorworks and how to use it. This particular
section explains the Vectorworks interface (the way Vectorworks appears on the screen)
and covers the basic concepts, such as creating simple objects, controlling graphics, and
creating a drawing from start to finish (the workflow).
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After leaving the basics, there is a detailed section on using many of the tools and commands.
There are a lot of tools and commands, so this section focuses on the most important ones to
get you started. It is important to complete this section because you need to learn how to use
the tools’ various options.
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The third section is about organizing information in Vectorworks. There are concepts you
need to learn in order to create the models, drawings, and reports you want. This section
builds on the concepts introduced in the workflow exercise in the first section.
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After learning the tools and commands and how to organize information, the next section
brings these skills together with a drawing exercise design to practice your new skills.
It might be tempting to skip the section on drawing buildings if you are not using Vectorworks
Architect, but you will learn several new skills from this section, so it is recommended for everyone.
The final section is about worksheets (like a spreadsheet). I think worksheets are the most
underused (yet powerful) aspect of Vectorworks. Worksheets allow you to count objects,
do calculations on these objects (like costing), and create reports on objects in the drawing.

0.3

New Ways of Drawing

When you are drawing in Vectorworks, draw the objects to the correct real-world sizes
regardless of the scale of the layer that you are working on.
It is much easier to maximize the potential of Vectorworks by using objects (for example,
doors, windows, rectangles, etc.) to draw with because they can be easily edited. Vectorworks
is designed to draw with objects.
When you want to draw shapes, you may be tempted to use lines and arcs to draw the shape.
Always try to draw with solid shapes, rectangles, and polygons. I have created a series of
exercises that show you how to make complex shapes out of simple shapes by adding the
shapes together or by clipping a portion of a simple shape away to make a complex shape.
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It’s very important that you use these new drawing methods to draw your buildings,
landscapes, or engineering models.

0.4

Real-world Sizes
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When you are drawing in Vectorworks, the thing to remember is to draw the objects to the
correct real-world sizes regardless of the scale of the layer that you are working on.
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1.0 Introduction to Vectorworks
In this chapter you will look at the basic interface of Vectorworks and learn about basic
concepts for creating, selecting, and deleting objects and how to assign graphic attributes
to objects.
This chapter is important because it covers the most basic concepts in Vectorworks, the
concepts that make it different from other programs.
Vectorworks is a powerful program that can be utilized by those in a range of professions—
from engineering and landscape to set and lighting design and architecture. Vectorworks uses
a combination of tools and concepts to create sophisticated drawings and models. It includes
a database/reporting component and a built-in scripting language that allows you to make your
own custom tools.

Vectorworks Interface

M
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Vectorworks can be used to create simple drawings for joinery, a whole set of contract
documents for a large commercial building, landscaping design, or a virtual model of a
building that you can walk around or fly through.

SA

When you start Vectorworks it looks like this on a Windows machine:

1
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Workspaces
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And like this on a Macintosh:

The arrangement of the Menu bar and Tool palettes is called a workspace. There
are workspaces for architects, landscapers, and engineers. You can choose from
a range of workspaces by going to the Tools menu, clicking on Workspaces, and then clicking
on the workspace that you want.
• Go to the Menu bar.
• Choose Tools > Workspaces >
Fundamentals.
Since it is so easy to change workspaces and
create your own customized workspaces, you
should get into the habit of changing the
workspace to one that you like.
This manual uses the Fundamentals
workspace. If you do not change to the
Fundamentals workspace, you may find
that the instructions in this manual do not
work correctly.

© 2016 Jonathan Pickup
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Menu Bar
The Menu bar is at the top of the screen.
These are the menus for the Fundamental workspace.

These menu commands instruct the computer to carry out the required action, such as
opening a document, rendering an object, and so on.
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When you click on a name in the Menu bar, the
commands in that menu drop down. You will see that
some are black and some are gray. The “grayed out”
commands are unavailable or are inappropriate for the
current tool or mode that you are presently working in.
All of the available commands are shown in black. As
you move the pointer down the list of commands, they
will be highlighted. To choose the highlighted command,
just release the mouse button on a Macintosh, or click
on the desired command on a Windows machine.

Help Menu

SA

This is standard Macintosh and Windows interface so
far. If you are currently using a computer, all of this
will be familiar.

The last option on the Menu bar is the Help menu. This command will
open your Vectorworks Help. You need Internet access for this.
• Go to the Menu bar.
• Choose Help > Vectorworks Help... (Windows).

• Choose Help > Vectorworks Help... (Macintosh).

3
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You will see a list of bookmarks.
• Click on the topic, click on the
index, or click on the search button
to give you the ability to search for
a specific word or phrase.

View Bar
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The View bar contains many of the view functions into one area.
It allows you to save and retrieve views and choose settings for
what you see on the drawing, the rendering, zoom, and so on.

You can edit the View bar by right-clicking (Ctrl + click on a one-button mouse), or you
can click on the View bar menu. This allows you to choose the parts that you want to see.
This bar is really useful, so watch the movie for a detailed explanation.

Message Bar
The Message bar at the bottom of the screen shows where the cursor
is at the moment and displays alert messages.

© 2016 Jonathan Pickup

Vectorworks Essentials Tutorial Manual

5

There is also a Floating Data bar that
can pop up when you create something.
This shows you the size of the object
you are drawing, and it allows you to
enter dimensions directly into the fields
using the keyboard. This allows you
to accurately control the size of the
object you are drawing.
The Message bar and the Floating
Data bar use X and Y coordinates.
X dimensions are horizontal, and Y
dimensions are vertical.
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The angular dimensions do not follow
surveyor’s bearings; they follow the
Cartesian coordinate system where 0º
is across to the right, 90º is up the screen,
and -90º is down the screen.

Tool Bar

SA
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If you type in a dimension on the Floating Data bar, it will be in your current units. If you want
to type in a dimension using different units, just type the dimension followed by the unit mark.
For example, to enter 3 feet and 6 inches, type in 3’6” and then hit the Return or Enter key.
You can also use simple arithmetic: for example, plus (+), minus (-), divide (/), and multiply (*).

The Tool bar tells you what tool mode
you have selected and sometimes
provides instructions about what to
do next. The options or modes are
displayed by icons in the Tool bar along
with a brief description of each mode
as it is selected.
When you select a tool, you have to
check the Tool bar to see what mode
the tool is in. It may not be appropriate
to what you want to do.
The Tool bar has options for quick access
to Vectorworks preferences, and it has
options for the Data Display bar.
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Palettes

Several palettes control different aspects of your design:

The Attributes palette controls the graphic attributes
(line style, thickness, color, etc.) of the object that you
are creating or modifying.

The Snapping palette contains snaps to control
the way that a tool is being used.
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The Snapping palette controls the way that you snap
and create an object (to be perpendicular, parallel, etc.).

M

If you do not turn on some of the snaps, you will not
be able to snap onto any object. The most useful snaps
to leave on all the time are the ones shown darker.

SA

The snaps are turned on and off by clicking on them
with the mouse.
On the Macintosh, the snaps are darker when they
are switched on. On the Windows machine, the
snaps are lighter when they are switched on.

The Object Info palette displays information about
the object created or selected. You can use the Object
Info palette to change the size or location of an object,
change the layer or class the object is assigned to,
and add or edit database information.
If you have Renderworks, this palette will have three
tabs; otherwise, it will have only two. The three tabs are
for Shape (to control the size and location of objects),
Data (to control information attached to objects), and
Render (to control textures assigned to objects if you
have Renderworks).

© 2016 Jonathan Pickup
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The Resource Browser allows you to place, import,
and organize resources (gradients, hatches, images,
symbols, textures, and worksheets).
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The Resource Browser can be used to look into other
files to get these resources.
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The Navigation palette gives you quick access to
various aspects of your drawing (layers, classes, saved
views, and viewports). This palette is only available if
you have Vectorworks Designer or one of the design
series. It is not available if you have Fundamentals.

The Visualization palette is used to manage
camera and lights.

7
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Tool Palettes
The Basic Tool palette contains all the standard Planar
tools for creating and editing.
Tools in Vectorworks stay active until a different tool is
chosen. So if you select the Rectangle tool, it will stay
active until you select a different tool. Clicking on the
screen will start creating another rectangle even if you
only want to select the Zoom tool.

PL
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The strategy is to select the tool first and then click
on the screen. When you are finished with the tool,
choose the next tool that you want.

M

The Tool Sets palette contains tools that are used for
creating and modifying more advanced objects. The
tools are grouped together in tool sets. The tool sets
can be dragged off to make a separate tool palette,
sometimes called tear-off palettes.

SA

All of these palettes are known as floating palettes
because they can be moved anywhere on the screen
by clicking onto their title bar and dragging the palette
to the desired location. With Windows, many of these
palettes can be docked to either side of the screen
or at the top of the screen.

• To find palettes, go to the Menu bar.
• Choose Window > Palettes and select
the palette that you want.
• If the palette has a tick next to its name, the palette is
open. If you choose the palette again,
the palette will close. To open the palette, choose
it again.
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When you first start to use Vectorworks, you
might find it is easier to learn the tools by
viewing the tools as icons and text.

SA

M

After you have used Vectorworks for a while,
you might want to try viewing the tools as
icons only.

The Windows version of Vectorworks has
the ability to dock palettes to the document
window by default. The Macintosh version
has options for palette docking.

9
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Filing

New File
• To create a new Vectorworks document, choose File >
New... from the Menu bar.
This allows you to create a new file from a blank
Vectorworks template. Using a template means
that the new drawing will be exactly the same as
the template in every way except for its name.

Saving Files
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Template drawings can be created with all your
favorite settings and saved as a template so that
you don’t have to set them up in every new drawing
that you create. They can even have drawn objects
in them, such as title blocks and symbols.

Once you begin a drawing in Vectorworks or open
an existing file, you will need to continually save your
drawing. Until you save a file, anything you have drawn
will not be stored. When you use the “Save” command,
you are storing the file onto your hard drive.
• Go to the Menu bar.
• Choose File > Save or Save As...
The first time you save a file, you get the opportunity
to decide where you want to store it.
• Make sure that you store the drawing into the
correct folder on your hard drive or in the correct
folder on the server—if you are using Vectorworks
in a network.

© 2016 Jonathan Pickup
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Opening Existing Files
When you create files with Vectorworks, you should
remember to store them in a separate place on your
hard drive from where Vectorworks is stored.
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• To open an existing drawing file, from the
Menu bar, choose File > Open...
• Locate the file that you want and click on
the Open button.

SA

Recently opened drawings are shown on the File menu.
If the file you want is listed there, just select it from the
list. Otherwise, use the Open command from the File
menu. If you have opened the file recently, then you
can use the recent file command from the Menu bar.

11
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Creating Objects

There are three main ways to create objects in Vectorworks. We will
create three rectangles using each of the three main ways to do so.

• Go to the Tool bar, the area just
above the drawing area.
• Click on the first mode.

SA

M

• Click once to start the rectangle.
• Move your cursor down and to
the right.

PL
E

• Go to the Basic tool palette.
• Select the Rectangle tool.

• Click once to finish the rectangle.
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• If you look at the Object Info palette, you
will see the size of the rectangle that you
have created.
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• Use the Object Info palette to change the
width to 50 mm (2”). Type in the
size you want, and then hit the Tab key
once to move to the next field on the
Object Info palette.

SA

• Notice how the rectangle changed size
while one side of the rectangle stayed
where it was. This is controlled by the
box position control, the series of nine
dots on the Object Info palette. The black
dot represents the origin of the object.

13

14

Vectorworks Essentials Tutorial Manual

© 2016 Jonathan Pickup

• Use the Object Info palette to change
the height to 50 mm (2”). Type in the size
you want, and then hit the Tab key once.
Vectorworks will apply the new dimension
to the rectangle.
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• Notice how the rectangle changed size
while one corner of the rectangle stayed
where it was. This is controlled by the
box position control, the series of nine
dots on the Object Info palette.

• Now we can use the Object Info palette
to move the rectangle on the screen.
The middle part of the Object Info palette
controls the position of the rectangle.
• Set the box position (the black dot in the
grid of nine) to the bottom right by clicking
on the bottom-right radio button.
• Change X and Y coordinates to 0.
• Notice how the rectangle has moved
on the screen.
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This is the first way of drawing in Vectorworks.
It’s accurate because you change the size and
location of the object after you have drawn it,
but it’s not the fastest way.
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Drawing with the Floating Data Bar

The second way to draw objects is to use
the Floating Data bar.

SA
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• Go to the Menu bar.
• Choose Window > Data Bar Options >
Allow numeric keypad for instant data
bar activation.

• Make sure the Rectangle tool is still active.
• Move to the center of the first rectangle
and click once.
• Move down to the right.

15
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• Notice the Floating Data Display bar.
• Hit the Tab key once. This gets you into
the floating Data Bar.
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• Type in the dimension that you want
for the Y direction: -50 mm (-2”).
• Hit the Enter key once.
• Notice the rectangle is fixed in
the Y direction.
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• If you set the Data bar option to Allow
numeric keypad for instant Data bar
activation, you can type directly into
the Data bar with the numeric keypad,
without hitting the Tab key. This method
is really fast.
• Type in the dimension you want for
the X direction: 50 mm (2”).
• Hit the Tab key once.
• Notice the rectangle is fixed in the
X direction.

• Click once to finish, or hit the Enter key
once more.
This method is faster than the last one,
and it is accurate.
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Drawing with Dialog Boxes
• The third way to draw objects is to use the Create Object dialog
box. Some tools have the ability to create an object if you doubleclick on the tool in the Tool palette.
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• Double-click on the Rectangle tool.
• The Create Object dialog box opens.
• Type in the dimension you want for
the width field: 50 mm (2”).
• Hit the Tab key once to move to the
next field.
• Type in the dimension that you want
for height field: 50 mm (2”).
• Set the box position (the black dot
in the grid of nine) to the top left by
clicking on the correct radio button.
• Enter the coordinates for the origin
of the rectangle:
X=0
Y=0
• Click on the OK button.

The new rectangle is placed in the correct
position and to the correct size.
This method is also fast and accurate and
works well for some objects but not all
(e.g., continuous walls, polygons, etc.).

17
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Selecting and Deselecting

Fundamental to using Vectorworks is the ability to select one or more
objects. Without the ability to select an object, you will not be able to
move, rotate, or edit the object. Most editing tools require you to select
an object before you edit or manipulate it. Some other programs may
work differently, but not Vectorworks. You must select the object and
then pick the tool.
To select an object, use the Selection tool. Move the cursor to the
object that you want to select and click once. You will notice that when
you move the cursor over an object, the cursor changes shape and the
object highlights. It does that to let you know that it recognizes an
object that can be selected.

M

PL
E

• Use the Selection tool to select the first
rectangle that we made.

SA

• To select an object, move your mouse to
the edge of the object and click once with
the mouse.
• Notice that when you get near to an object,
it highlights. This is called pre-selection,
and it makes it easy to tell which object
you will be selecting before you click on it.
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Any selected object will be shown by the
highlight color.

If you have selected the second or third mode
on the Tool bar, you will also see blue handles
on the object. These allow you to interactively
scale (reshape) the object.
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• Click on the second rectangle that we
made and notice how the first rectangle
is no longer selected.
• To deselect objects, click away from
everything; that is, click in a blank part
of the drawing.

Selecting More Than One Object
Selecting more than one object lets you move
or edit several objects, to delete several
objects, and so on.
• Use the Selection tool to select the first
rectangle that we made.
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• With your finger on the Shift key, click
on the second rectangle that we drew.
Notice that you have two objects selected.
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• With your finger remaining on the Shift key,
click on the third rectangle that we drew.
Notice that you have three objects selected.

• To deselect objects, click away from
everything; that is, click in a blank part
of the drawing.
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Another way to select several objects is to use the mouse to drag
a marquee (or selection box) around all the desired objects.
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• Click and drag your mouse.
• Drag the marquee over the first
two rectangles.
• Release the mouse button.
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• To start the selection marquee, move beyond
the top-left corner of the first rectangle.

• Notice that only the first two rectangles
are selected. Only objects that are totally
enclosed by the marquee will be selected
this way.
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• Notice that everything you touch with
this marquee is selected.
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• Drag the same size marquee, this time
holding the Option key (Macintosh) or
the Alt key (Windows).

Deleting Objects
• Select the object to be deleted.
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• Hit the Delete key on the keyboard,
use the Backspace key, or right-click
and choose Cut.

1.6

Undo/Redo

M
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• Go to the Menu bar.
• Choose Edit > Undo.
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If you draw something that you don’t want
or if you delete something and then change
your mind, you can undo your changes.

• The last thing you did will be undone.
You can undo several things this way.
There is a limit to the number of times
you can undo, and this is set in
your Preferences.
The Redo command can be used to redo
any step that you have undone.
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Cursor Shapes

The cursors in Vectorworks are designed to change shape to give you
visual feedback as you move near objects, select tools, and so on. To
see the cursor change shape as you move over objects, try this: move
the cursor to the corner of the rectangle until you notice the changes.

• Go to the Basic tool palette.
• Choose the Selection tool.
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Selection Arrow. The selection arrow is the
cursor shape that you will see when you are
away from all the objects on the drawing.

Move Cursor. When you move near an
object, you get this cursor. By clicking and
dragging with this cursor you can move
an object, and this can be combined
with the Data Display bar to move the
object accurately.
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Snap Cursor. When you move to the corner
or center of an edge or center of the object,
you get this cursor. By clicking and dragging
with this cursor, you can move the object from
an exact point—in this case, the corner. You
can use this to snap to another object. (Use
the information given in the screen hints.)
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Interactive Scaling (Reshape) Cursor. After
you have selected an object, move near one
of the blue handles on the object. By clicking
and dragging with this cursor you can scale
an object. Combined with the Data Display
bar, you can rescale the object accurately.

To access the Interactive Scaling mode (previously known as the “reshape cursor”),
you need to select the correct mode on the Tool bar.
The first mode on the Tool bar allows you to move objects, but not stretch
(or interactively scale).

• Select the second mode on the Tool bar. This mode allows you to reshape single objects.
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• Select two rectangles. Notice that you
can’t reshape these.
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• Select the third mode on the Tool bar. This mode allows you to reshape multiple objects.
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• Move your cursor to one of the blue
handles on the objects. By clicking and
dragging with this cursor, you can rescale
most objects.
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• If you move to the edge of two or more
objects, you will see an asterisk next to
the cursor. This is to indicate that there
are coincident objects.
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• Right-click (control+click on a one-button
mouse) on the object.
• Choose Select Coincident Objects...

• This dialog box tells you how to select
coincident objects by using the J-click
instead of right-clicking.
• Click on the OK button.
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• Use the up/down arrows to choose
the object you want.
• Click on the OK button.
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• This dialog box allows you to select
the object you want.

• The object highlighted in the dialog box
will be selected.
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When you have several objects, it can
be difficult to select the object you want.
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Hold down the B key to see through the
objects. This is called the X-Ray mode, and
it makes it easy to select hidden objects.
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Snaps

The Snapping palette has eight different snaps,
and some snaps have several options. The snaps
should be turned on when they can be useful and
turned off when they are not.
The darkened snaps in this image
are the four most useful snaps.
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• Move to the corner of the first rectangle.
• The screen hint will say “Top Right.”
Don’t click.

• Move your mouse to the top center of
the first rectangle. The screen hint will
say “Top Center.” Don’t click.
The Smart Points are really useful and
should be one of the constraints that you
keep on all the time. Smart Points are
also known as the SmartCursor. It allows
you to draw an object in line with other
objects on the screen without having to
measure where they are. You might call
this a visual align tool.
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• To align with an object on the screen,
move your mouse to the end or corner
of the object that you want to line up
with, but do not click the mouse button.
Just touch the end of the object.
• Move the cursor across the screen, and
you will get a screen hint to show that
you are lined up with the start points.

SA

M

PL
E

• You can line up with two points if you
want to: touch the first point that you want
to line up with, and then touch the second
point that you want to line up with. You will
get screen hints that tell you that you are
lined up with both points.

1.9

Applying Graphic Attributes

• Select the first rectangle we created.
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• Go to the Attributes palette.
• Click on the Fill Style drop-down menu.
• Choose Solid.
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• Click on the white rectangle below the
Fill Style drop-down. This opens the
color palette to choose the color.
• Click on a gray color.

• Only the selected rectangle will have the
gray color, not the other rectangles.
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• Select the second rectangle we created.

SA

M

PL
E

• Go to the Attributes palette.
• Click on the Fill Style drop-down menu.
• Choose Hatch.

• Click on the Hatch drop-down menu
below the Fill Style drop-down. This
opens the palette to choose the hatch.
• Click on a hatch.
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• The selected rectangle will have the
hatch, not the other rectangles.
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• Select the third rectangle we created.

• Go to the Attributes palette.
• Click on the Fill Style drop-down menu.
• Choose Gradient.
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• Click on the gradient color below the
Fill Style drop-down. This opens the
palette to choose the gradient.
• Click on a gradient you want to use.
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• The selected rectangle will have the
gradient, not the other rectangles.

1.10 Dimensions
A drawing without dimensions is pretty useless.
So, let’s have a quick look at dimensioning.
• Go to the Dims/Notes tool set.
• Click on the Constrained Linear
Dimension tool.
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• Go to the Tool bar. Make sure the first mode is selected.
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• Move your cursor to the top left of the
first rectangle we created. It is important
to make sure you are directly on the
corner of the rectangle.
• Click once.
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• Move your cursor to the top right of the
first rectangle we created. It is important
to make sure you are directly on the
corner of the rectangle.
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• Move your cursor up the screen. This
is where you place the dimension away
from the object.
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• Click once.
• When the dimension is correctly placed,
you should notice small green squares at
each corner of the rectangle. These show
you that the dimension is associated with
the rectangle. If you move the rectangle
or change the size of the rectangle, the
dimension will update. This is not just a
neat trick—it makes the drawing process
quicker, and it makes your drawing
more reliable.

• Use this technique to add more dimensions.
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1.11 Viewing
There are several viewing tools. Some of the tools are located on the Tool palette, and some
are on the View bar at the top of the drawing window. We will look at the most useful tools
and techniques below.

Zooming
The quickest way to zoom in and out of the
drawing is to use the scroll wheel on your
mouse. You can use this technique regardless
of the tool you are currently using.

Fit to Page Area

SA

M

PL
E

• Move the mouse over the object you
want to zoom in to.
• Roll the mouse wheel forward to zoom in.
• Roll the mouse wheel backward to
zoom out.

The Fit to Page Area button is on the View
bar. It will show the current printable area
of the design. Use this tool to show you the
whole drawing within the printable area.
• Go to the View bar.
• Click on the Fit to Page Area button.
Whenever you get lost in the drawing,
use the Fit to Page Area to get back quickly
to your drawing.
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• Go to the View bar.
• Click on the Current View drop-down menu.
• Choose Right Isometric.

PL
E

• The first time you change to a 3D view, you
might see this message. The settings button
on this dialog box allows you to choose how
your models will appear in 3D views.
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• When you click on the Settings... button
you will open this dialog. Choose your
options for the Default 3D render mode
and Default 3D projection.
• Click on the OK button.
If you choose different options from the ones
shown, expect the 3D views on your computer
to be different from the views in these
illustrations and movies.

• You can see all your work in an
isometric view.
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• Go to the Dims/Notes tool set.
• Click on the Constrained Linear
Dimension tool.
• Go to the Tool bar. Make sure the
first mode is selected.
• Move your cursor to the bottom left
of the first rectangle we created. It
is important to make sure you are
directly on the corner of the rectangle.
• Click once.
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• Move your cursor to the bottom left of
the second rectangle we created. It is
important to make sure you are directly
on the corner of the rectangle.
• Click once.

SA

• Move your cursor across the screen,
to the left. This is where you place
the dimension away from the object.
• Click once.

• When the dimension is correctly placed,
you should notice small green squares
at each corner of the rectangle.
Dimensions can be placed, regardless
of the view.
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Test Yourself on Chapter 1
Do you think you can draw this plan? This exercise uses the same techniques that you’ve
covered in Session 1. You can draw this using rectangles, circles, and dimensions.

SA

M

PL
E

This exercise may not look much like the exercise you just finished, but it does use exactly the
same techniques. You can use rectangles to create the planters, the decking (or patio), the
fireplace and the steps, and the furniture. Don’t forget to use your attributes palette to adjust
the line weights and to add coloxr to make the drawing more readable.
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